Follow us on...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Reigster at Microsoft Surface Forums
Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By bryanhayn

Thread: SP back feels very warm and never hear fan...

  1. #1
    Senior Member mitchellvii's Avatar
    Member
    #9796
    Join Date
    Mar 2013
    Location
    Denial
    Posts
    1,432
    Member #
    9796
    My Device
    Pro
    Liked
    277 times

    SP back feels very warm and never hear fan...

    Hi everyone. Brand new Surface Pro owner. Just learning to appreciate the wonders and oddities of this amazing device.

    Couple issues. Even when just web surfing I find the SP uncomfortably warm to hold in my hand. So much so that my hand actually became red from holding it. I then downloaded and ran PC Monitor on it only to find that my CPU is only running at about 51C - not excessively warm as CPU'S go but at 123F to us non-Europeans pretty toasty to be holding in your hand.

    I also have yet to hear the fan turn on even once. PC Monitor does not show my SP even has a fan which means one of two things - the fan is defective or PC Monitor does not see it as a standard fan - dunno, wish I did.

    So question is, is 51C pretty typical for the SP in light activity mode and that's why I'm never hearing the fan or am I running hot and my fan is broken? In the meantime I have solved the problem by purchasing a small lapstand with a usb fan in it. Coming from Android and Apple products I suppose I am just accustomed to very cool devices. Maybe the warmth is a tradeoff to have this much power in a tablet but I just want to make sure I'm not cooking anything besides my lap.

  2. #2
    Senior Member mitchellvii's Avatar
    Member
    #9796
    Join Date
    Mar 2013
    Location
    Denial
    Posts
    1,432
    Member #
    9796
    My Device
    Pro
    Liked
    277 times
    Thought just occurred to me. Since from what I read the internal fans are not very loud is there software that will force them to run all the time and not just at a certain temp threshold? I don't mind the noise and a cooler tablet would be a plus

  3. #3
    Senior Member mitchellvii's Avatar
    Member
    #9796
    Join Date
    Mar 2013
    Location
    Denial
    Posts
    1,432
    Member #
    9796
    My Device
    Pro
    Liked
    277 times
    Huh. Just installed Speedfan and it does not see any fans on my SP either. Is this normal? Are the fans something unusual the metering devices cannot detect?

  4. #4
    Super Moderator J515OP's Avatar
    Member
    #68
    Join Date
    Jun 2012
    Location
    Northern CA
    Posts
    2,194
    Member #
    68
    My Device
    RT
    Liked
    262 times
    Congrats on your Pro and welcome. Have you tried going to control panel and changing the fan settings there. You want to make sure it is on active not passive.
    “Problems cannot be solved by the same level of thinking that created them.” - Albert Einstein

    Need help navigating Windows? Try here: How To: Overview, Features and Navigate Windows Mouse and Touch

    Looking for apps? Try here: Windows App Stores

  5. #5
    Senior Member Arizona Willie's Avatar
    Member
    #9196
    Join Date
    Feb 2013
    Location
    Mesa, Arizona
    Posts
    386
    Member #
    9196
    My Device
    Pro
    Liked
    23 times
    Where are fan settings located in Control Panel? haven't been able to find them so far.

  6. #6
    Member bryanhayn's Avatar
    Member
    #9341
    Join Date
    Mar 2013
    Location
    Honolulu, HI
    Posts
    42
    Member #
    9341
    My Device
    Pro
    Liked
    1 times
    Quote Originally Posted by Arizona Willie View Post
    Where are fan settings located in Control Panel? haven't been able to find them so far.
    Control panel -> power options -> change plan settings -> change advanced power settings -> processor power management -> system cooling policy.

    To OP: try changing your power settings back and forth between Power Saver and High Performance. I can hear a difference in fan speed between the two modes...see if you can.
    Arizona Willie likes this.

  7. #7
    Senior Member Arizona Willie's Avatar
    Member
    #9196
    Join Date
    Feb 2013
    Location
    Mesa, Arizona
    Posts
    386
    Member #
    9196
    My Device
    Pro
    Liked
    23 times
    Thanks. I just checked an mine is set for < passive > on battery and < active > when plugged in, so I suppose it is ok.
    I have never heard the fans though and I noticed it gets really < warm > when playing videos such as Hulu Plus.
    Otherwise it doesn't seem to get too hot so I suppose the fans are working whether I can hear them or not.

    Quote Originally Posted by bryanhayn View Post
    Control panel -> power options -> change plan settings -> change advanced power settings -> processor power management -> system cooling policy.

    To OP: try changing your power settings back and forth between Power Saver and High Performance. I can hear a difference in fan speed between the two modes...see if you can.

  8. #8
    Senior Member mitchellvii's Avatar
    Member
    #9796
    Join Date
    Mar 2013
    Location
    Denial
    Posts
    1,432
    Member #
    9796
    My Device
    Pro
    Liked
    277 times
    Thanks for the tip on the fan settings. You know sometimes I really wish MS would bother telling us some of these things ��

    I went ahead and set it to Power Saver but then changed both fan profiles to Active. We'll see what happens. My plan is to do the most with the least power and ramp things up until I find a happy medium. No need to floor it all the time with Performance setting.

    Funny. The fans had finally kicked in (you can see it happen using the AIDA64 Extreme Beta Tool) and you know what did it? - running a Dropbox sync. Got up to 78C. Seriously I could not hold it it was so hot. Fans were cranking 9600 rpm. Anyway seems fans turn off around 50C at least on passive settings. Will have to see on active.

    I really wish I cold set fans to crank about 7500rpm no matter what. The noise is very slight and doesn't bother me as much as the warmth does. They need to patch Speedfan to work with SP.
    Last edited by mitchellvii; 03-30-2013 at 10:47 PM.

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. How Did You Hear About SurfaceForums.net - The Premier Microsoft Surface Forum?
    By wicked in forum New Member Introduction & Site Assistance
    Replies: 109
    Last Post: 03-28-2014, 04:08 AM
  2. Pro awake and warm in my bag
    By null4end in forum Microsoft Surface Pro
    Replies: 11
    Last Post: 03-17-2013, 10:29 AM
  3. My Surface Pro is probably going back.
    By manoosie in forum Microsoft Surface Pro
    Replies: 10
    Last Post: 02-11-2013, 12:28 PM
  4. Anybody Else Feels the Touch Cover Needs a Cover?
    By ArnoldC in forum Microsoft Surface General Discussion
    Replies: 17
    Last Post: 12-17-2012, 07:57 AM
  5. Back Casing Not Flushed ... Anyone else?
    By SurfaceFan in forum Microsoft Surface General Discussion
    Replies: 0
    Last Post: 11-09-2012, 02:17 PM

Search tags for this page

surface pro fan control

,
surface pro fan never comes on
,
surface pro fan settings
,
surface pro fan threshold
,
surface pro fans turn on
,
surface pro very warm
,

surface pro warm

,
turn fan on surface pro
Click on a term to search for related topics.