sharpuser's Recent Activity

  1. sharpuser replied to the thread Slow Wi-Fi Download Speeds, but Upload Speeds OK?.

    Well, you may want OneDrive back, but not until you've tested your connection.

    Dec 18, 2018 at 8:46 AM
  2. sharpuser replied to the thread Slow Wi-Fi Download Speeds, but Upload Speeds OK?.

    Let us know results after you test ... Also, another thing to consider is that when you check speed, be sure to pause or exit OneDrive,...

    Dec 18, 2018 at 6:11 AM
  3. sharpuser replied to the thread Slow Wi-Fi Download Speeds, but Upload Speeds OK?.

    Are you on Build 1809? I know this may be an obvious question, but the Fall update (October 2018) is widely known to have improved...

    Dec 17, 2018 at 7:48 PM
  4. sharpuser replied to the thread Slow Wi-Fi Download Speeds, but Upload Speeds OK?.

    Okay, I think your computer and WiFi are fine. VPN throttling or capacity is the likely culprit.

    Dec 17, 2018 at 7:12 PM
  5. sharpuser replied to the thread Slow Wi-Fi Download Speeds, but Upload Speeds OK?.

    Here's another way to possibly isolate the problem: Do a LAN speed test. Unlike an Internet test, you can check the speed of your...

    Dec 17, 2018 at 6:42 PM
  6. sharpuser replied to the thread Slow Wi-Fi Download Speeds, but Upload Speeds OK?.

    Okay, thanks for that. Your VPN may be throttling the speed (deliberately slowing it) to balance demands on the security software the...

    Dec 17, 2018 at 6:27 PM
  7. sharpuser replied to the thread Slow Wi-Fi Download Speeds, but Upload Speeds OK?.

    Hello, @sloppyseconded , Let’s try to get you fixed up. Thanks for trouble shooting and documenting the problem very well. Sorry you...

    Dec 17, 2018 at 4:08 PM
  8. sharpuser replied to the thread Frequent BSOD on Surface Pro 2017.

    What Windows 10 Build?

    Dec 15, 2018 at 7:46 AM
  9. sharpuser liked Wevenhuis's post in the thread Help with strange type cover/keyboard!.

    It's sounds like a language setting issue in windows. By simply changing the pc region&language settings keyboard to UK English, the...

    Dec 15, 2018 at 7:33 AM
  10. sharpuser replied to the thread Solved Windows Hello not working on SFP4.

    Excellent. Marking 'Solved'.

    Dec 14, 2018 at 5:33 AM
  11. sharpuser liked Milka's post in the thread SP2017 unexpected shutdowns almost every night this week?.

    For anyone else that was having issues like this, 1809 appears to have fixed them for me. Weirdly, it wasn't just unexpected shutdowns,...

    Dec 13, 2018 at 5:33 PM
  12. sharpuser replied to the thread System Thread Exception Not Handled blue screen, anybody else getting this a lot?.

    Hi, @chekhonte I have a SB2 15 inch, Build 1809. No problems.

    Dec 12, 2018 at 8:01 AM