Recent Activity

Activity stream for all registered members at Microsoft Surface Forums.

  1. jnjroach replied to the thread error message.

    It appears that something is wrong with the USB Boot Media or the SSD of your device...

    Feb 18, 2018 at 10:17 AM
  2. jnjroach replied to the thread Wavy lines on external monitor when using SP hub.

    Yeah, that is an ancient monitor...I have little luck with VGA monitors on the dock. DVI, HDMI and DP all work well but VGA has been...

    Feb 18, 2018 at 10:14 AM
  3. HDRider replied to the thread Wavy lines on external monitor when using SP hub.

    Correction on the adapter...it is Mini DP to VGA

    Feb 18, 2018 at 9:04 AM
  4. HDRider replied to the thread Wavy lines on external monitor when using SP hub.

    Using the adapter that was supplied by Microsoft (VGA to USB-C) and a standard VGA cable....tired several different cables, all with the...

    Feb 18, 2018 at 5:55 AM
  5. Plantje replied to the thread Cant bluetooth connect my new surface pro LTE to ford sync Ford Edge,.

    Must be on the side of the Ford, because I've had about 7 Surface 3 devices that connected fine to my previous Audi and also to my new one

    Feb 18, 2018 at 4:36 AM
  6. Plantje replied to the thread Where is Surface Pro Advanced LTE Forum.

    Do you own one? I have some questions

    Feb 18, 2018 at 4:25 AM
  7. andy1494 attached a file to the thread error message.

    manage to boot in the usb but now the install cancelled

    Feb 18, 2018 at 3:57 AM
  8. Plantje replied to the thread Will not start even after hard reboot steps.

    So, it stopped charging the battery right after the warranty was expired? That sucks!

    Feb 18, 2018 at 2:31 AM
  9. Intranetsites posted a new thread.

    Cant bluetooth connect my new surface pro LTE to ford sync Ford Edge,

    Cant bluetooth connect my new surface pro LTE to ford sync Ford Edge, the crazy thing is that I first bought the 2013 Ford escape with...

    Forum: Surface Pro 2017

    Feb 18, 2018 at 2:07 AM
  10. Intranetsites posted a new thread.

    Where is Surface Pro Advanced LTE Forum

    Where is Surface Pro Advanced LTE Forum?

    Forum: Surface Pro 2017

    Feb 18, 2018 at 1:55 AM
  11. Intranetsites commented on Intranetsites's profile post.

    Yes I understand blackberry software runs the sync software today, but boy Microsoft and Ford must of had one serious disagreement 7-8...

    Feb 18, 2018 at 1:45 AM
  12. Intranetsites commented on Intranetsites's profile post.

    Now I buy the new Ford Edge and the new MS Surface Pro LTE and still 7 years later still no Bluetooth connection. Has anyone actually...

    Feb 18, 2018 at 1:44 AM
  13. Intranetsites Cant connect surface pro LTE to ford sync Ford escape with Microsoft Sync,connected to 73 Apple Samsung phns/tablets, Except Microsoft's »

    Feb 18, 2018 at 1:42 AM
  14. andy1494 attached a file to the thread error message.

    still have a problem as when I start surface, I go to the image below for some reason I input a password which take to me the image,...

    Feb 18, 2018 at 12:46 AM
  15. bangsters replied to the thread Backpack suggestion.

    Nice pics. Btw pixelsbin i recommend for images hosting. You could also attach the embed codes directly, which is generated in...

    Feb 17, 2018 at 2:54 PM
Loading...