1607 Aka Anniversary Upgrade

Discussion in 'Windows 10 Forum' started by bluegrass, Aug 2, 2016.

  1. bluegrass

    bluegrass Well-Known Member

    Joined:
    Nov 11, 2013
    Messages:
    1,301
    Likes Received:
    193
    Trophy Points:
    63
    Location:
    St. Louis, Mo
    My Device:
    SPro3
    I have gone through the manual upgrade process this afternoon and it seemed to install OK but my Surface Pro 3 has been sitting for about 20 minutes now with the "circle the wagons" icon spinning near the bottom of the screen. I tried to force a power off with the top power button, but no luck. Anybody have success with the upgrade?
     
  2. bluegrass

    bluegrass Well-Known Member

    Joined:
    Nov 11, 2013
    Messages:
    1,301
    Likes Received:
    193
    Trophy Points:
    63
    Location:
    St. Louis, Mo
    My Device:
    SPro3
    I did manage to force a power down using both the power button and the volume down button. After getting it powered back on it says it is at 32% and not to shut off the computer. So many it will finish this time.
     
  3. ScottyS

    ScottyS Active Member

    Joined:
    Apr 14, 2013
    Messages:
    672
    Likes Received:
    116
    Trophy Points:
    43
    Location:
    New York
    My Device:
    SPro3
    Mine seemed stuck at 23% so I yanked the mSD card out (that caused it getting stuck during resetting OS). Several seconds later it rebooted and continued with the update. Coincidence?

    Now I've got 2 empty Pictures, Video and Music folder. Had this before with resetting with mSD card out (those folders were moved to the mSD card).
     
  4. Cyb3rDud3

    Cyb3rDud3 Member

    Joined:
    Mar 6, 2015
    Messages:
    86
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    UK
    My Device:
    SPro3
    Interesting, mine gets to about 16%, then restarts and restores the previous version. I'll try without the SD card.
     
  5. No_ax_to_grind

    No_ax_to_grind Member

    Joined:
    Oct 4, 2015
    Messages:
    166
    Likes Received:
    18
    Trophy Points:
    18
    My Device:
    SPro4
    The usual sixty minutes end-to-end with three reboots along the way. No problems.
     
  6. Cyb3rDud3

    Cyb3rDud3 Member

    Joined:
    Mar 6, 2015
    Messages:
    86
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    UK
    My Device:
    SPro3
    No luck whatsoever, mine keeps rolling back with no error messages logged. Oh isn't it fantastic to have a Microsoft reference machine with a signature build of the Surface Pro 3 bought through the Microsoft store and something as simple and straightforward like this doesn't work.
     
  7. Orlbuckeye

    Orlbuckeye Member

    Joined:
    Nov 17, 2015
    Messages:
    264
    Likes Received:
    21
    Trophy Points:
    18
    Location:
    Orlando, Florida
    My Device:
    Surface Book
    Mine on Surface Book and Alienware 18 took about an hour. The first noticeable thing was the login page changed a bit and performance was noticeable increased.
     
  8. bluegrass

    bluegrass Well-Known Member

    Joined:
    Nov 11, 2013
    Messages:
    1,301
    Likes Received:
    193
    Trophy Points:
    63
    Location:
    St. Louis, Mo
    My Device:
    SPro3
    I did get mine upgraded. First thing I did was change to the easier on the eyes "Black Screen" in the Personalization setup. Since I had previously done the registry hack for a black theme, when I went to turn on the black theme it was already on. In addition to having an official black theme I really like the changes they made to the Start Menu such as showing All Apps all the time. There was nothing major in this upgrade but the few I've checked out I liked. I doubt that it will be enough to make folks that don't like 10 to like it now.
     
    Last edited: Aug 3, 2016
  9. No_ax_to_grind

    No_ax_to_grind Member

    Joined:
    Oct 4, 2015
    Messages:
    166
    Likes Received:
    18
    Trophy Points:
    18
    My Device:
    SPro4
    "Anniversary." Just sayin'
     
  10. Cyb3rDud3

    Cyb3rDud3 Member

    Joined:
    Mar 6, 2015
    Messages:
    86
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    UK
    My Device:
    SPro3
    Tried it with the media creation tool, and still failing but at least now gives me an error message.

    0x80070002 - 0x20007
    The installation failed in the SAFE_OS phase with an error during INSTALL_DRIVERS operation.

    Not that it is that helpful, I would have though it being a Surface Pro 3 has all drivers build in ;)
     
  11. Cyb3rDud3

    Cyb3rDud3 Member

    Joined:
    Mar 6, 2015
    Messages:
    86
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    UK
    My Device:
    SPro3
    Ok this has been resolved for me; with two possible solutions (unfortunately I combined them so can no longer test)

    1. Uninstall ESET Smart Security prior to the upgrade (and clean with something like Revo)
    2. Installer stuck at 18% when upgrading from Windows 10 (10074 to 10122)

    It did the trick, and got me going. ESET is back on again and running fine.
     
  12. garryknight

    garryknight New Member

    Joined:
    May 18, 2016
    Messages:
    24
    Likes Received:
    3
    Trophy Points:
    3
    My Device:
    SPro3
    Mine was stuck on 23% for at least 20 minutes. I just let it complete and it updated OK. No such luck with the firmware update, though (SP3); it's failed several times now.
     

Share This Page

Search tags for this page

1607 updates ok on desktop but not on surface pro

,
surface pro 3 anniversary update gets to 16 percent then restores
,

surface pro upgrade to 1607