5 min inactivity then lockout

Discussion in 'Microsoft Surface Pro 3' started by Rixon Reed, Aug 27, 2014.

  1. Rixon Reed

    Rixon Reed New Member

    Joined:
    Aug 3, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    How do I extend the period of time before sp3 asks me to login again because of inactivity? Right now it's only 5 minutes. Thanks.
     
  2. malberttoo

    malberttoo Super Moderator Staff Member

    Joined:
    Feb 26, 2013
    Messages:
    2,255
    Likes Received:
    428
    Trophy Points:
    83
    Location:
    Alaska
    My Device:
    SPro3
    Hi Rixon, welcome to the forum!

    Swipe in from the right to get your Charms bar, then Settings, Change PC Settings, Account, Sign-In Options, you should see some fields there relating to password policy. One of them should have a time-out setting.

    Hope it helps!
     
  3. Rixon Reed

    Rixon Reed New Member

    Joined:
    Aug 3, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I first had to "reset the security policies" in order to get this to work as I had set up a connection to my exchange server for email. Now it works fine though the maximum timeout is only 15 minutes. Wish it could be longer as I work from home a lot and there is no need for it to timeout in 15 minutes. Here's the info on Security policies.

    upload_2014-8-28_7-43-3.png
     

Share This Page

Search tags for this page

microsoft surface inactivity timeout setting

,

surface pro 3 and inactivity