8.1 and IE 11

Discussion in 'Windows 8 Forum' started by machistmo, Aug 12, 2013.

  1. machistmo

    machistmo Active Member

    Joined:
    Nov 17, 2012
    Messages:
    790
    Likes Received:
    53
    Trophy Points:
    28
    Location:
    Raleigh NC
    My Device:
    Other
    So I can post imges. That's MSN IE 11 8.1. Half the page is missing. <-- This was posted from a TPT2 running IE 11 on the 8.1 Preview. I could hardly type every fifth letter produced characters in the post. Furthermore I could not see the picture I posted, that it had posted, until I posted and then viewed the post from the list. I cannot make this stuff up.
     

    Attached Files:

    Last edited: Aug 12, 2013
  2. FFX

    FFX Active Member

    Joined:
    Dec 23, 2012
    Messages:
    225
    Likes Received:
    25
    Trophy Points:
    28
    Location:
    Sweden
    My Device:
    S2
    What is you Zoom level set at in IE11? Just try resetting your IE11 to it's original settings, in Settings-> Advanced- reset.
    If the problem persist, Windows 8.1 is a preview, a beta, its not a full working flawless version which you had to press "I agree and understand" before you could install it.
    And finally, if you haven't done it already, head over to answers.microsoft.com and list it as a bug. (That's the official Microsoft forums where you can reach Microsoft employees) Surfaceforums.net is a fan based forum.
     
  3. machistmo

    machistmo Active Member

    Joined:
    Nov 17, 2012
    Messages:
    790
    Likes Received:
    53
    Trophy Points:
    28
    Location:
    Raleigh NC
    My Device:
    Other
    Well its just that one of the moderators here responded to me in another post claiming that IE 11 works 'perfectly' on this site and that certainly is NOT the case. I am also very aware that this is NOT a MS site. The last time I posted about this sites function I made a comment that the moderator chose to jump on rather than address this sites function, which was the point of my original post.
     
    Last edited: Aug 12, 2013
  4. Omni

    Omni Active Member

    Joined:
    Oct 27, 2012
    Messages:
    387
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    UK
    My Device:
    SPro4
    That's because there's nothing a moderator can do because its the board's code at fault and that's something out of there control until its updated.

    IE 11 is still in preview it could be that.
     
  5. machistmo

    machistmo Active Member

    Joined:
    Nov 17, 2012
    Messages:
    790
    Likes Received:
    53
    Trophy Points:
    28
    Location:
    Raleigh NC
    My Device:
    Other
    My point was that he chose to respond as if I was saying this was a MS site and point out that it was not, and then added IE 11 works perfectly. Rather than address the fact that 10 is not fully supported here. But my point here is that 11 does not, as he stated, work perfectly.
     
  6. mitchellvii

    mitchellvii Well-Known Member

    Joined:
    Mar 30, 2013
    Messages:
    2,483
    Likes Received:
    559
    Trophy Points:
    113
    Location:
    Charlotte, NC
    My Device:
    SPro3
    I've never seen this. Looks like an artifact of a screen split that didn't clear properly. Drag IE down to the bottom of the screen and hold until the icon flips around - this means the app is actually closed and not just minimized then restart.
     
  7. machistmo

    machistmo Active Member

    Joined:
    Nov 17, 2012
    Messages:
    790
    Likes Received:
    53
    Trophy Points:
    28
    Location:
    Raleigh NC
    My Device:
    Other
    The latest round of updates seems to have resolved it. Now MSN proper looks wonky on my Windows 7 IE 9 screen.. The main screen is fine but any story I click on looks... like...

    msnIE9now.jpg
     

Share This Page

Search tags for this page
ie 11 for surface
,
ie 11 scween shot
,
ie 11 surface
,
ie11 artifact bug
,

ie11 screenshot

,

ie11 zoom level

,

ms ie-11 forums

,

surface ie 11

,
surface2 ie11 screenshot
,
tpt2 and ie11