8.1 Installation problems on SP

Discussion in 'Microsoft Surface Pro' started by dtw56, Oct 17, 2013.

  1. dtw56

    dtw56 New Member

    Joined:
    Apr 20, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I keep getting error code 0x80070020

    I have rebooted several times and disabled all firewalls. I tried booting in safe mode but couldn't get access to the "store."

    Any suggestions? I have a fully updated SP with pretty standard programs installed (Office, PDF annotator, etc.).
     
  2. EMINENT

    EMINENT Active Member

    Joined:
    Feb 18, 2013
    Messages:
    400
    Likes Received:
    64
    Trophy Points:
    28
    My Device:
    SPro4
    One thing to check is if the time is correct with the time zone.
    Also, check and make sure you have verified your MS account.
     
  3. The Toy Man

    The Toy Man New Member

    Joined:
    Jan 26, 2013
    Messages:
    51
    Likes Received:
    5
    Trophy Points:
    0
    Remove the Micro SD card..

    If that does not work then unplug all USB devices.
     
    1 person likes this.
  4. ScottyS

    ScottyS Active Member

    Joined:
    Apr 14, 2013
    Messages:
    672
    Likes Received:
    116
    Trophy Points:
    43
    Location:
    New York
    My Device:
    SPro3
    This worked for me. I got and error message (0xC1900101-0x30018) when I tried installing with my external monitor and USB hub connected. So I pulled the plugs and it installed. My SD card was left in, but it worked (my SD was mapped as a folder so it'd show up in libraries).
     
  5. dtw56

    dtw56 New Member

    Joined:
    Apr 20, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Thank you.

    There are no USB devices, I removed the Micro SD card (and rebooted), the date is correct, and my account is verified. Same result. It gets to "applying changes" (about 69%), and the installation fails with the same error code.
     
  6. z3razerviper

    z3razerviper New Member

    Joined:
    Oct 19, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    after upgrading mine sp kept crashing over and over so I finally gave up did a factory reset and tried again...I did lose all my data but that was being synced via dropbox so i really did not care. Just be sure to remove your store activation first...seems more stable now but still cant get miracast to work.
     
  7. Cowboy

    Cowboy New Member

    Joined:
    Feb 17, 2013
    Messages:
    62
    Likes Received:
    8
    Trophy Points:
    0
    Did you ever solve this? I found an error in the system log that said: error code 0x80070020 failed to install ESD English Bundle Parent but have not been able to fix that.
     
  8. olimjj

    olimjj Active Member

    Joined:
    Mar 27, 2013
    Messages:
    550
    Likes Received:
    113
    Trophy Points:
    43
    Location:
    Where no man has gone before.
    My Device:
    SPro3
    Do you have display driver WDDM 1.3 ver 10.18.10.3262. This might help
     
  9. dtw56

    dtw56 New Member

    Joined:
    Apr 20, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    In the end I had to refresh windows and lose all my applications. What a pain. I've just spent an hour trying to get the Wedge Mouse to pair, without success.

    Microsoft is still Microsoft.
     
  10. olimjj

    olimjj Active Member

    Joined:
    Mar 27, 2013
    Messages:
    550
    Likes Received:
    113
    Trophy Points:
    43
    Location:
    Where no man has gone before.
    My Device:
    SPro3
    FWIW IMO These events are not unique to Microsoft. I know personally because I have used all of the other major OS's with similar experiences.
     

Share This Page

Search tags for this page
0xc1900101 - 0x30018
,
0xc1900101 - 0x30018 error for surface rt
,
0xc1900101 - 0x30018 surface pro
,
0xc1900101 0x30018 windows 10 surface pro 3
,

0xc1900101-0x30018

,
changed micro sd card and error 80070020
,
error 0x80070020 dropbox
,
micro sd card error code 80070020
,
oxc1900101-0x30018 windows 10
,
surface pro not booting in safe mode