Alternating between 'real' keyboard & touchscreen keyboard

Discussion in 'Surface Pro 3 FAQs & Guides' started by GSpaces, Feb 23, 2015.

  1. GSpaces

    GSpaces New Member

    Joined:
    Feb 23, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I'm still in the learning curve with my Surface and 8.1 and often don't know which one is giving me trouble. If I'm typing with the real keyboard and then I touch the screen manually in order to move around in the body of what I'm typing or to select a box or drop down menu, etc., the touchscreen keyboard pops up from the bottom & covers half the screen. I then need to X it out to make it go away. Is there a setting somewhere that allows me to turn the touchscreen keyboard off?
    Thanks.
     
  2. kundas1

    kundas1 Super Moderator Staff Member

    Joined:
    Dec 4, 2013
    Messages:
    1,652
    Likes Received:
    298
    Trophy Points:
    83
    My Device:
    SPro3
    first off welcome to our neighborhood! secondly, when you say real keyboard do you mean the typecover? or usb or Bluetooth? we need a little more info... with that said if you're using the typcover keyboard then the on screen KB should not come up...
     
  3. GSpaces

    GSpaces New Member

    Joined:
    Feb 23, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Yes, I mean the Microsoft type cover purchased with the Surface.
    Thanks.
     
  4. kundas1

    kundas1 Super Moderator Staff Member

    Joined:
    Dec 4, 2013
    Messages:
    1,652
    Likes Received:
    298
    Trophy Points:
    83
    My Device:
    SPro3
    then I would suggest looking at your keyboard settings in the control panel as this shouldn't be happening, also make sure you have all updates done WITH THE KB CONNECTED...
     

Share This Page