Anniversary update

Discussion in 'Windows 10 on Surface Pro 3' started by Rajahmon, Nov 13, 2016.

  1. Rajahmon

    Rajahmon New Member

    Joined:
    Nov 13, 2016
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    After clearing the update block the 1607 install terminates at the 6% point and restores the previous W10 version (1511).
     
  2. hughlle

    hughlle Super Moderator Staff Member

    Joined:
    Jul 7, 2014
    Messages:
    2,957
    Likes Received:
    456
    Trophy Points:
    83
    My Device:
    SPro4
    Welcome to the forum rajahmon

    Not much information to go on, but the first port of call is to ask if you have a micro SD card installed? Many an update has been foiled by it.
     
  3. Rajahmon

    Rajahmon New Member

    Joined:
    Nov 13, 2016
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    Yes, I do.
     
  4. Rajahmon

    Rajahmon New Member

    Joined:
    Nov 13, 2016
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    I removed the micro SD. Got same result.

    Doing a direct install rather than via WU I get an error message: 80070002-20007
    Failed in SAFE_OS phase with error during INSTALL_DRIVERS operation.
     
  5. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,449
    Likes Received:
    1,786
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    SPro
    Do you have any pending Firmware Updates? Have you modified any drivers (i.e using the Intel Reference Driver)? Are you using a USB based Dock that uses a DisplayLink Driver? Lastly disable 3rd Party A/V or Security Suites.
     
  6. Rajahmon

    Rajahmon New Member

    Joined:
    Nov 13, 2016
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    Firmware updated 11/9. Don't know what Intel Reference Driver is. No dock, using a USB hub. Using Defender only.
     
  7. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,449
    Likes Received:
    1,786
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    SPro
    This sounds like you may have corruption with your install, you can do a reset or download the ISO and try a fresh install.
     
  8. Rajahmon

    Rajahmon New Member

    Joined:
    Nov 13, 2016
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    It fails via WU and download using the Media Creator Tool. I tried installing from the USB drive but it's asking for a driver but I have no idea what it's for. Very confusing. WU doesn't give an error, just restores.
     
  9. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,449
    Likes Received:
    1,786
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    SPro
    Which driver?
     
  10. Rajahmon

    Rajahmon New Member

    Joined:
    Nov 13, 2016
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    It doesn't tell which driver. It gives strange instructions. It says remove the media, then says it needs a driver but doesn't say for what. It boots from the USB drive OK. Maybe I need to create the USB drive again.
     
  11. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,449
    Likes Received:
    1,786
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    SPro
    I would download the recovery image and start completely over personally...
     
  12. Rajahmon

    Rajahmon New Member

    Joined:
    Nov 13, 2016
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    I have the Anniversary Update on a USB drive. I could do a clean install from there, right? I assume you mean do a clean install. That's more work than I expected to do. I have another Surface Pro 3 that updated without incident. One difference is that the failing one had the update blocked until a few days ago. I would start the WU of 1607 and leave it and when I came back I still had the old version, no message. Finally I watched it and saw it fail. At least using MCT gets me an error message although it doesn't help.
     

Share This Page

Search tags for this page

surface pro 4 slower after anniversary update