Anyone else's camera occasionally not turn on?

Discussion in 'Microsoft Surface Pro 4' started by Cerif27, Jan 8, 2016.

  1. Cerif27

    Cerif27 New Member

    Joined:
    Nov 11, 2015
    Messages:
    27
    Likes Received:
    2
    Trophy Points:
    3
    My Device:
    SPro4
    About once or twice a day my realsense camera just doesn't turn on. My Hello just sits there saying "turning on camera..." indefinitely. When I go to load skype I get nothing. Just a blank screen.
    It doesn't happen all the time, but it just shouldn't happen.

    Is this happening to anyone else. Is this a known issue? Is this a "return that thing to the store" situation?

    Thanks guys.
     
  2. Cerif27

    Cerif27 New Member

    Joined:
    Nov 11, 2015
    Messages:
    27
    Likes Received:
    2
    Trophy Points:
    3
    My Device:
    SPro4
    Really? Nobody? Ok, I guess I'll assume it's a "return that thing to the store" Situation. Thanks!
     
  3. DRien

    DRien New Member

    Joined:
    Apr 2, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface Book
    So far I have seen this many times but always restarting it works fine. This is obviously an issue with the OS. How do we get Microsoft to fix this bug?
     
  4. Dirty Surface

    Dirty Surface New Member

    Joined:
    Feb 8, 2016
    Messages:
    15
    Likes Received:
    2
    Trophy Points:
    3
    My Device:
    SPro4
    Yep, I have had this from time to time. Also Windows Hello can't cope with my cyclical facial hair growth. I need a Microsoft solution for not maintaining a regularly shaved face
     

Share This Page