Automatic tablet mode

Discussion in 'Windows 10 on Surface Pro 3' started by fred_com, Aug 5, 2015.

  1. fred_com

    fred_com New Member

    Joined:
    Oct 29, 2014
    Messages:
    13
    Likes Received:
    6
    Trophy Points:
    3
    Hi,

    I don't know whether this is a bug or a feature, but I cannot setup automatic tablet mode.

    1. Detach SP3 from anything, turn on the Tablet Mode
    2. Attach SP3 to some external monitor, Windows will exit the Table Mode, fine.
    3. Detach SP3 from external monitor - Windows is not entering Tablet Mode again.

    Does it happen to anyone else?
     
  2. hughlle

    hughlle Super Moderator Staff Member

    Joined:
    Jul 7, 2014
    Messages:
    2,701
    Likes Received:
    422
    Trophy Points:
    83
    Have you looked here to see what your options are set to? The fact that you detached the keyboard and then turned on tablet mode indicates to me that it is set not to change automatically, hence why it didn't turn on when you unplugged the monitor. For reference, no matter what your setting, if you plug in a second display tablet mode will deactivate because tablet mode does not support additional monitors, other than in a "duplicate" capacity.
    Screenshot (8).png
     
    fred_com likes this.
  3. fred_com

    fred_com New Member

    Joined:
    Oct 29, 2014
    Messages:
    13
    Likes Received:
    6
    Trophy Points:
    3
    Hm, I've set it to "don't ask and always switch" and now it's working. Really strange. Thanks!
     

Share This Page

Search tags for this page

automatically tablet mode surface

,

auto tablet mode surface pro

,

automatically goes to tablet mode surface

,

how to turn on the automated tablet mode

,

sufrace pro tablet mode automatic

,

surface automatically changing to tablet mode

,

surface pro 4 switch to tablet automatic

,

surface pro switch to tablet mode automatically

,

surface tablet mode automated

,

windows 10 surface pro 2 automatic tablet mode