can i disable hw acceleration?

Discussion in 'Surface Pro 2017' started by cooper5114, Jan 12, 2018.

Tags:
  1. cooper5114

    cooper5114 New Member

    Joined:
    Jan 12, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro
    I am having trouble with Sketchup and apparnetly it's a graphic driver issue. I've loaded the latest drivers from MSFT to no avail and i've tried loading the latest drivers from Intel but it won't install. One suggestion is to disable any h/w graphics acceleration and i've done that on other machines but i don't see an option to do this on this machine.

    Question - is there a way?
    Question - any idea how to get a different driver loaded...maybe more recent
    Question - anyone out there using sketchup w/no issues. Symptons - the selection tool doesn't work
     
  2. theveterans

    theveterans Member

    Joined:
    Feb 7, 2015
    Messages:
    306
    Likes Received:
    24
    Trophy Points:
    18
    My Device:
    SPro
    • You should disable it your Sketchup's settings
     
  3. cooper5114

    cooper5114 New Member

    Joined:
    Jan 12, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro
    Thanks...yes someone pointed that out to me on the sketchup forum. When i turn off h/w acceleration the problem goes away...slow...but at least now it works. Wish MSFT would get us updated drivers.
     

Share This Page

Search tags for this page

news