Can't open Onenote 2013 with Surface Pen Button

Discussion in 'Microsoft Surface Pro 3' started by Yastech, Jan 25, 2016.

  1. Yastech

    Yastech New Member

    Joined:
    Oct 8, 2014
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    3
    I went into options, advanced in the program itself to select the option "Make Onenote 2013 (desktop) the default program etc..." Whenever I attempt to tick the box, it shows a message stating that I should go to Setting > System > Default Apps. I tried everything there, I don't know what to do. Thank you in advance.

    Screenshot of Message: http://i.imgur.com/CB6NKJC.jpg?2
     
  2. ctitanic

    ctitanic Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    2,194
    Likes Received:
    577
    Trophy Points:
    113
    Location:
    Hollywood, FL
    My Device:
    SPro3
    That's the way it's in Windows 10. No workarounds available that I know of.
     
  3. Yastech

    Yastech New Member

    Joined:
    Oct 8, 2014
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    3
    Thanks for the response. Even if I do as follows, any idea on what I am supposed to do in the default apps setting?
     
  4. ctitanic

    ctitanic Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    2,194
    Likes Received:
    577
    Trophy Points:
    113
    Location:
    Hollywood, FL
    My Device:
    SPro3
    I think that the message is misleading because there is nothing that can be done there in this particular case.
     
  5. Yastech

    Yastech New Member

    Joined:
    Oct 8, 2014
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    3
    Exactly! Well I guess nothing can be done until they decide to fix the issue themselves. Thank you
     
  6. ScottyS

    ScottyS Active Member

    Joined:
    Apr 14, 2013
    Messages:
    672
    Likes Received:
    116
    Trophy Points:
    43
    Location:
    New York
    My Device:
    SPro3
    When you go to Settings/System/Default Apps and then click on Set default by app, Control Panel opens to Set default programs where you can set OneNote 2016 upload_2016-1-25_23-55-28.png
    But OneNote MUI still opens with the pen button click.
    You previously could have the pen open desktop OneNote if that was set as the default, but now you can't.
     

Share This Page

Search tags for this page

microsoft surface pro 4 button opens up onenote