Solved Change Default Size on Web Pages

Discussion in 'Microsoft Surface Pro 4' started by jerry2020, Jan 11, 2017.

  1. jerry2020

    jerry2020 New Member

    Joined:
    Apr 4, 2016
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    My Device:
    SPro4
    This is a very frustrating and time consuming problem. My Surface 4 Pro was working fine. Web pages were loading correctly sized.
    Several weeks ago this all changed. Now every web page loads much smaller (page size and fonts) so I have to enlarge every page with the finger thumb enlarge. Even when I go back to a page already viewed it has to be enlarged again.

    I have searched on line and on here but the solutions offered do not make sense. Searched Settings but no solution. Probably missing on some very basic set up process.

    My knowledge level is basic. Any suggestion will be greatly appreciated.
     
  2. coolowl

    coolowl Member

    Joined:
    Nov 10, 2012
    Messages:
    70
    Likes Received:
    12
    Trophy Points:
    8
    My Device:
    SPro4
    What web browser (Edge, Chrome, IE, Firefox, etc.) are you using?
     
  3. ScottyS

    ScottyS Active Member

    Joined:
    Apr 14, 2013
    Messages:
    691
    Likes Received:
    117
    Trophy Points:
    43
    Location:
    New York
    My Device:
    SPro3
    What web browser are you using? Have you checked it's settings zoom level?
    If you're using a mouse with a wheel, most browsers can zoom in and out using Ctrl+mouse wheel.
     
  4. jerry2020

    jerry2020 New Member

    Joined:
    Apr 4, 2016
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    My Device:
    SPro4
    I am using Edge as web browser. I have checked the settings but cannot find anything to adjust screen size
     
  5. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    3,127
    Likes Received:
    1,070
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    @jerry2020

    I wonder if you changed your zoom factor.

    Ctrl 0 (zero) to reset ZOOM level
    Ctrl - to zoom out
    Ctrl + to zoom in

    When pressing - or +, there is no need to SHIFT.

    You may also change ZOOM settings on the first Setting dropdown menu of Edge, marked ZOOM.

    edgezoom.jpg
     
  6. jerry2020

    jerry2020 New Member

    Joined:
    Apr 4, 2016
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    My Device:
    SPro4
    You are a Sharp User
    CTRL+0 worked
    Thank you thank you
    amazing that this command did not pop up in my searches. Probably my search criteria
     
  7. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    3,127
    Likes Received:
    1,070
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    Excellent, @jerry2020
    We are here to help.
    Marking solved.
     

Share This Page