Change of sign-in security password.

Discussion in 'Microsoft Surface Pro 2' started by Darren Donovan, Jul 8, 2014.

  1. Darren Donovan

    Darren Donovan Member

    Joined:
    Oct 25, 2013
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    All of a sudden, everytime when I start up the SP2, it asks for my hotmail password. Prior to that, I had selected the option of entering a 4-digit number that I picked to sign in. How do I go back to using that 4-digit number? Do I need to re-set it? I couldn't find where to do that. Please help.
    Thanks,
     
  2. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,107
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Did you add a work email account or even already had a work account on the device? EAS Policies can prevent the PIN option and require a password or Picture Password....

    So it is possible that work pushed out the policy. You can go into the Desktop User Control Panel and reset the security policy and add it the option back after removing the work account (assuming that is the issue) If no work account, just add the PIN back, if there is no option for that I would go ahead and reset the local security policy....
     
  3. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    Like Jeff said. I have seen that before when an Exchange account was added or modified.
     

Share This Page