Connected to wifi but can't access internet

Discussion in 'Microsoft Surface Pro 3' started by BrittW1017, Feb 13, 2016.

  1. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    3,534
    Likes Received:
    1,139
    Trophy Points:
    113
    Location:
    Eastern USA & China
    My Device:
    Surface Book
    @rico,

    Do you have a range extender on your network? If you do, shut it down, and see if that is the device your modem is trying to connect with.
     
  2. rico

    rico New Member

    Joined:
    Sep 1, 2018
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    Thanks sharpuser. No range extender -- it's a Netgear Orbi mesh router.
     
  3. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    3,534
    Likes Received:
    1,139
    Trophy Points:
    113
    Location:
    Eastern USA & China
    My Device:
    Surface Book
    Okay.

    Suggestion:
    Could you try changing your router security from WPA to WPA2, or vice-versa.

    Question:
    Do you use a static public IP address (a permanent, fixed address)?
     
  4. rico

    rico New Member

    Joined:
    Sep 1, 2018
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    Thanks sharpuser. I will try changing WPA to WPA2 when I have a bit more time and report back.

    I'm not sure about the static IP address -- I think that is something that requires some manual configuration, right? I am just using whatever the default settings on the Orbi router are.
     
  5. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    3,534
    Likes Received:
    1,139
    Trophy Points:
    113
    Location:
    Eastern USA & China
    My Device:
    Surface Book
    Your service provider can assign a static address. If you don’t know about it, you probably don’t have one.

    Just like not being aware that you have a Maserati.
     
  6. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,863
    Likes Received:
    1,865
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    How is your back-haul configured on the Orbi? Mesh or Star?
     
  7. rico

    rico New Member

    Joined:
    Sep 1, 2018
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    Finally had time to try this. The router was already set on WPA2, so I changed it to WPA. Unfortunately no change.


    Very nice.

    I'm certainly interested in an easy switch to a Maserati!

    What kind of Maserati benefits are we talking about? And would this solve my SP3-Orbi issue?

    Thanks.

    In the advanced wireless setting, under "Backhaul topology," the box is checked for "Enable daisy-chain topology" -- so I think that means it's a mesh configuration? (Not sure about that.)

    Thanks.
     
  8. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    3,534
    Likes Received:
    1,139
    Trophy Points:
    113
    Location:
    Eastern USA & China
    My Device:
    Surface Book
    @rico,

    You can return your router to WPA2, of course.

    Have you connected directly to the router with a cable? Try that, so any addressing problem can be revealed. Then try wireless again.
     
  9. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,863
    Likes Received:
    1,865
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Also the surface devices have had issues with SSIDs with special characters or spaces
     

Share This Page

Search tags for this page

azs

,

can i access the internet with microsoft surface pro

,

microsoft surface 2 -how can i access internate

,

surface book wont connect to internet