Contrast Issues with SP3

Discussion in 'Microsoft Surface Pro 3' started by Alexander, Oct 14, 2014.

  1. Alexander

    Alexander Member

    Joined:
    Sep 30, 2014
    Messages:
    32
    Likes Received:
    4
    Trophy Points:
    8
    Hi everyone,

    It is great to have a place like this with good reliable information. I have had more questions answered here than by Microsoft technicians.

    I have tried various things, but whenever I am streaming videos, in netflix or off a website, the blacks and grays are not differentiated well. Everything is too dark.

    I have tried using the tweak tool and turned off dynamic brightness. I have installed the intel drivers and increased video brightness. Still the issue persists and darks are too dark and it is hard to stream a movie with a lot of night scenes as everything is black.

    Has anyone solved this or is this something unique to me?
     
  2. Bandito

    Bandito Active Member

    Joined:
    Nov 12, 2013
    Messages:
    174
    Likes Received:
    29
    Trophy Points:
    28
    Location:
    Chicago, IL
    My Device:
    SPro3
    You're not alone.

    I tried all of the tweaks and drivers mentioned in the other threads related to this topic, but none of them have had any effect on my SP3's display. I cannot differentiate any more of the grays in the test pattern now than when I originally got the machine.

    The only way that I can get the machine to display most or all of the test pattern, so that each shade can be distinguished, is by changing the gamma to one and that wreaks havoc with everything else, so that's not a workable option.

    Perhaps someone else knows of a trick that will improve our display settings.
     
  3. bluegrass

    bluegrass Well-Known Member

    Joined:
    Nov 11, 2013
    Messages:
    1,300
    Likes Received:
    193
    Trophy Points:
    63
    Location:
    St. Louis, Mo
    My Device:
    SPro3
    How do they look when you plug in a monitor? I have similar difficulty watching dark scenes in TV shows or movies on my TV.
     
  4. wertzius

    wertzius Member

    Joined:
    Jun 21, 2014
    Messages:
    87
    Likes Received:
    19
    Trophy Points:
    8
    Install one of the Intel drivers. Go to the energy options in the Intel HD graphics control panel. Deactivate the Display Power Saving technology at the bottom. You are done!
     
  5. *DS*

    *DS* New Member

    Joined:
    Aug 30, 2014
    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    3
    Alternatively, instal the Surface Tweak Tool and use it to turn off dynamic contrast adjustment.

    The black level problem is also discussed in this thread.
     
  6. vikarna

    vikarna New Member

    Joined:
    Sep 1, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Italy
    Good!

    And

    Try out my settings: http://www.surfaceforums.net/threads/color-calibration.11429/
     
  7. Alexander

    Alexander Member

    Joined:
    Sep 30, 2014
    Messages:
    32
    Likes Received:
    4
    Trophy Points:
    8
    I went through the tweak tool and the intel drivers before making this thread. No, it did not fix the darks.
     
  8. wertzius

    wertzius Member

    Joined:
    Jun 21, 2014
    Messages:
    87
    Likes Received:
    19
    Trophy Points:
    8
    Have you tried the test in the surface tweak tool? If you see steps in the greys, the deactivation didn't worked.
     
  9. hadrian

    hadrian Member

    Joined:
    Sep 22, 2014
    Messages:
    36
    Likes Received:
    1
    Trophy Points:
    8
    It looks pretty smooth...You can differentiate greys and blacks well?
     
  10. Sven

    Sven Member

    Joined:
    Sep 13, 2014
    Messages:
    78
    Likes Received:
    16
    Trophy Points:
    8
    I installed the tweak tool and disabled the dynamic contrast setting, however, I notice that after this the 'auto brightness adjustment' setting is greyed out and no longer available.

    Any idea how to get it back!? Or do they go together mutually inclusive ...

    On the plus side contrast is much improved, on the downside I've noticed a decrease in battery life with the dynamic contrast setting turned off.
     
  11. Alexander

    Alexander Member

    Joined:
    Sep 30, 2014
    Messages:
    32
    Likes Received:
    4
    Trophy Points:
    8
    Hi Sven, how big a decrease in battery life?
     
  12. Sven

    Sven Member

    Joined:
    Sep 13, 2014
    Messages:
    78
    Likes Received:
    16
    Trophy Points:
    8
    Approximately 20-30 minutes on a full charge or thereabouts - still monitoring though.

    Definitely decreases quicker but not alarmingly so. Nothing else has changed, so the dynamic contrast definitely is a power saving feature.

    On the plus side contrast is improved.
     

Share This Page

Search tags for this page
how to turn off dynamic contrast in surface pro 3
,
sp3 dark image contrast
,
surace pro dynamic contrast
,

surface 3 dynamic contrast

,
surface 3 turn off dynamic contrast
,
surface pro 3 contrast issues
,

surface pro 3 dynamic contrast

,
surface pro 3 netflix dark
,

surface3 dynamic contrast

,
turn off dynamic brightness surface 3