control userpasswords2

Discussion in 'Windows 8 Forum' started by kayzee, Feb 10, 2014.

  1. kayzee

    kayzee Well-Known Member

    Joined:
    May 31, 2013
    Messages:
    2,082
    Likes Received:
    228
    Trophy Points:
    63
    Location:
    Essex, UK
    My Device:
    SPro
    I know this is the cmd to knock off the usage of a password when logging into your Surface, that's fine, it works no problem. However, if the Surface goes to sleep, then wakes back up, it'll ask for the password! I can't seem to find an option to stop this from happening... any ideas!?

    Edit just to say this definitely isn't turned on in the screensaver settings or anything.
     
  2. daniielrp

    daniielrp Active Member

    Joined:
    Oct 26, 2013
    Messages:
    693
    Likes Received:
    133
    Trophy Points:
    43
    Location:
    Preston, UK
    My Device:
    SPro3
    What does this settings show on yours? (mine is greyed out as I have my work email on there):

    Screenshot (25).png
     
  3. kayzee

    kayzee Well-Known Member

    Joined:
    May 31, 2013
    Messages:
    2,082
    Likes Received:
    228
    Trophy Points:
    63
    Location:
    Essex, UK
    My Device:
    SPro
    Yup you know what, this worked... thanks. Typical Microsoft! To disable signing in for a boot up, you need to access a screen in the desktop. To disable signing in for a wake up, you need to access a screen in Modern UI [​IMG]
     

Share This Page

Search tags for this page

control userpasswords2

,

control userpasswords2 greyed out

,

control userpasswords2 on windows rt

,

control userpasswords2 users greyed out

,

controll userpasword2 windows rt

,

surface pro 2 pin code sign in greyed out

,

surface pro control userpasswords2

,

surface userpasswords2

,

userpasswords2 windows 7 greyed out