Corporate Outlook Email

Discussion in 'Microsoft Surface General Discussion' started by marcfis, Nov 4, 2012.

  1. marcfis

    marcfis New Member

    Joined:
    Oct 28, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    I'm trying to set up my remote email on the Surface and I can't connect. I can get my mail via Outlook webmail, but not by setting up an email account. Does anyone know if this is an issue with the Surface or if there is a way to do this? Any help, would be much appreciated.

    Thanks...

    Marc
     
  2. Doc750

    Doc750 New Member

    Joined:
    Nov 3, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Join the club

    http://www.surfaceforums.net/forum/...il-accounts-needs-digital-certificate-pc.html
     
  3. Chip

    Chip New Member

    Joined:
    Oct 20, 2012
    Messages:
    37
    Likes Received:
    3
    Trophy Points:
    0
    I have not had a problem. Connect via active sync. Our enterprise email is running Exchange 2010 and Active Sync is turned on. We have a policy win Active Sync that forces users to have a PIN or password. Worked like a champ for me.

    All I can suggest is to put a password on your Surface and try again in case your server also requires a PIN?

    Chip
     
  4. Doc750

    Doc750 New Member

    Joined:
    Nov 3, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    our system requires a pin as well. how do I add a password/pin besides the initial login one?

    thanks

    update: I figured out ho to add the pin but I continue to get the same error msg
     
    Last edited: Nov 8, 2012
  5. timtroxel

    timtroxel New Member

    Joined:
    Nov 8, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have a bunch of trouble because we are on exchange 2003. I still don't have mine connected. it is my only major complaint.
     
  6. marcfis

    marcfis New Member

    Joined:
    Oct 28, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Dissapointing

    Yeah, I still can't get mine to work..disappointing!!
     
  7. mistervee

    mistervee New Member

    Joined:
    Nov 9, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I went through the same issues. I escalated with MS and got no answer yet but did get that this was a known issue. You prob need to install a security certificate. Its not that easy and its a shame that user have to do this on their own and that MS has not fixed this yet. Here is the link hope it works for you: How can I set up my mail app to connect with Exchange. - Microsoft Community
     
  8. mistervee

    mistervee New Member

    Joined:
    Nov 9, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Forgot to add if you are like me and not and IT genius and no access to IT administrator you can do the following: I got the security certificate by going to my OWA page in IE and before logging in right click properties- certificates copy certificate save it then on your surface desktop right click to get into IE as administrator to install the certificate in the trusted root area.

    Hope that helps!
     
  9. Huffalot

    Huffalot New Member

    Joined:
    Nov 10, 2012
    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    0
    Got mine connected using web mail client address and PW in the email client, I got email from a few days ago but nothing new or recent, setup exactly the same as other devices including a windows phone that works fine. Most weird. Will have a word with my IT guys but I expect the answer to be they won't support me as i'm the only person with this device
     
  10. dtjones

    dtjones New Member

    Joined:
    Nov 10, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I used the same configuration settings from my phone account. It worked the first time.
     
  11. frozendad

    frozendad New Member

    Joined:
    Nov 11, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    exchange issue

    hi, I dont understand exactly what your Problem is, but maybe we have the same one:

    View days ago I got my brand new surface! A great device and I am absoultely happy with this. Except one thing: If I try to integrate an exchange account into the mail app I got the message that the tablet cannot fullfill the security features as requested from the exchange server. Meanwhile I have the feeling its because the 7 digits our exchange wants to have for the login. Surface (or windows 8 RT?) is supporting 4 digits only as I found out.

    All in all it must be a joke! My windows phone accepts the rules from the exchange without any problem, and my android tablet as well.

    regards, Bruno
     
  12. Bob_Sinclair25

    Bob_Sinclair25 New Member

    Joined:
    Nov 11, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have the same problem, I try to set up my work email (which requires a 4 digit pin) and get a message saying that it can not meet the security requirements.......
     

Share This Page

Search tags for this page
corporate email surface
,
corporate outlook email
,
microsoft surface email setup
,
microsoft surface exchange email setup
,

microsoft surface outlook email

,
outlook enterprise mail on microsoft surface
,
set up corporate email on surface
,
setting up corporate email on surface 2
,
setup outlook in surface
,
surface outlook email