CPU always utilized with latest update

Discussion in 'Windows 10 on Surface Pro 3' started by MilesTeg, Sep 5, 2016.

  1. MilesTeg

    MilesTeg New Member

    Joined:
    Aug 3, 2014
    Messages:
    21
    Likes Received:
    4
    Trophy Points:
    3
    My SP3 automatically updated to build 14393.105 and ever since then the CPU + blaring fan has been running continuously even when it's sitting idle. Am I stuck with this until MS releases another patch or is there something I can do to fix this myself?
     
  2. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,099
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    That was an issue with one of the updates to AU, IIRC it was supposed to be fixed this past Patch Tuesday. I'm on Insider Fast and has been fixed on these builds.
     
  3. MilesTeg

    MilesTeg New Member

    Joined:
    Aug 3, 2014
    Messages:
    21
    Likes Received:
    4
    Trophy Points:
    3
    That's awesome! Thanks for the headsup.
     
  4. MilesTeg

    MilesTeg New Member

    Joined:
    Aug 3, 2014
    Messages:
    21
    Likes Received:
    4
    Trophy Points:
    3
    Any word on when this is going to trickle out to the masses? My SP3 is virtually unusable on battery because of this problem.
     
  5. Chalker

    Chalker New Member

    Joined:
    Sep 4, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
  6. MilesTeg

    MilesTeg New Member

    Joined:
    Aug 3, 2014
    Messages:
    21
    Likes Received:
    4
    Trophy Points:
    3
    There was an update today on my SP3 but unfortunately the CPU/fan problem still exists.
     
  7. Chalker

    Chalker New Member

    Joined:
    Sep 4, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1

Share This Page