Ctrl button greyed out on soft keyboard when in numbers screen...

Discussion in 'Microsoft Surface Pro' started by mitchellvii, Apr 10, 2013.

  1. mitchellvii

    mitchellvii Well-Known Member

    Joined:
    Mar 30, 2013
    Messages:
    2,483
    Likes Received:
    559
    Trophy Points:
    113
    Location:
    Charlotte, NC
    My Device:
    SPro3
    Ok this is weird.

    On the soft keyboard when you click the &123 button to get the number panel, the Ctrl button is still present but for some BIZARRE reason MS has chosen to grey it out and make it unusable. You realize how completely bizarre this is when you understand that Ctrl 1, 2, 3 etc are some of the most common keyboard shortcuts for adding tags quickly in OneNote.

    So they leave it on the keyboard but make it unusable? Are they intentionally trying to drive me insan(er)? On a keyboard where you have limited space, why would you include disabled keys? As far as I can tell, it is the ONLY disabled key on the entire keyboard.

    If someone knows a workaround for this or something I can change in settings I would greatly appreciate it. I must be missing something. There is no way they would do this intentionally.
     
    Last edited: Apr 10, 2013
  2. mitchellvii

    mitchellvii Well-Known Member

    Joined:
    Mar 30, 2013
    Messages:
    2,483
    Likes Received:
    559
    Trophy Points:
    113
    Location:
    Charlotte, NC
    My Device:
    SPro3
    What are some of the alternative Keyboards out there we can use? Apps I mean. I recall trying one beta but it was kind of buggy.
     
  3. riggi

    riggi Member

    Joined:
    Mar 29, 2013
    Messages:
    147
    Likes Received:
    25
    Trophy Points:
    18
    Go to Charms>settings>PC Settings>General

    Turn on "Make the standard keyboard layout available"

    You can now select it from the task bar.

    I find the standard keyboard much better when you need to user FN keys, the cursor and numbers. ie. for using keyboard shortcuts for a lot of programs.
    It's not as quick for typing text, and doesn't have auto correction. I swap between them as necessary.

    HTH,
    Rich
     
    1 person likes this.
  4. mitchellvii

    mitchellvii Well-Known Member

    Joined:
    Mar 30, 2013
    Messages:
    2,483
    Likes Received:
    559
    Trophy Points:
    113
    Location:
    Charlotte, NC
    My Device:
    SPro3
    Thanks Rich. I was already aware of that. The split keyboard also has a functioning Ctrl button with numbers. I would prefer to use the &123 keyboard but for some bizarre reason MS disabled it there and only there. Have no idea. In all of the available keyboards there is only one key greyed out in one place, the Ctrl key on the &123 keyboard. Inexplicable. I have to figure this is a bug. They obviously put the Ctrl button there for a reason other than to just annoy us.
     

Share This Page

Search tags for this page
4th keyboard is greyed out on surface
,
microsoft onscreen keyboard with number key
,

microsoft surface rt access grey numbers

,
navigate with keyboard to greyed out text box
,
on screen keyboard bottons grey
,
suface keyboard grayed out
,

surface on screen keyboard numbers

,
surface pro 3 on screen keyboard numbers
,
urface keyboard gray number key
,
why is ink to text greyed out