Cursor jumping around on Word 2013

Discussion in 'Microsoft Surface Pro' started by cafutter, Mar 13, 2013.

  1. cafutter

    cafutter Member

    Joined:
    Dec 20, 2012
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    I am not sure if this a hardware (Surface) problem or a software (MS WORD) problem. I have the Pro 128 and have MS Office 2013. As I am typing I find the cursor has jumped to elsewhere in the table or outside the table on the same page. I will admit I am not the most accurate typist, but I don't think I am that bad. Has anyone else experienced this phenomenon?
    Thanks,
     
  2. ArnoldC

    ArnoldC New Member

    Joined:
    Nov 26, 2012
    Messages:
    1,537
    Likes Received:
    110
    Trophy Points:
    0
    Location:
    Makati, Philippines
    I use Word 2013 RT and Word 2013, and I have not experienced it once, yet. Knock on Word (sic).
     
  3. HD_Dude

    HD_Dude New Member

    Joined:
    Mar 3, 2013
    Messages:
    129
    Likes Received:
    21
    Trophy Points:
    0
    I had the same problem with an XPS 15. Turned out to be the Logitech mouse. It was old. Replaced it? Never again a problem.
     
  4. Mr.NK

    Mr.NK Super Moderator Staff Member

    Joined:
    Oct 22, 2012
    Messages:
    402
    Likes Received:
    46
    Trophy Points:
    0
    Location:
    Berlin
    My Device:
    RT
    If you're suing the type-cover you're not alone with this bug - sometimes the trackpad seems very sensitive to everything near, so a part of you hand is causing the move by only being near to the field. It did happen a lot to me, but since a month or so it wasn't a problem anymore (and i'm typing regularly over long hours).
     
  5. Nuspieds

    Nuspieds Active Member

    Joined:
    Feb 24, 2013
    Messages:
    774
    Likes Received:
    120
    Trophy Points:
    43
    Location:
    Los Angeles
    My Device:
    Surface Book
    In my case, the situation was so bad that I decided to disable the trackpad altogether. It was just wreaking havoc!

    The good thing is that at least I was able to disable it. Thank goodness for that feature.
     
  6. cafutter

    cafutter Member

    Joined:
    Dec 20, 2012
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Thanks for the responses.
    I am glad to know I am not alone.
    Is there a way to reduce the sensitivity of the trackpad?
     
  7. Nuspieds

    Nuspieds Active Member

    Joined:
    Feb 24, 2013
    Messages:
    774
    Likes Received:
    120
    Trophy Points:
    43
    Location:
    Los Angeles
    My Device:
    Surface Book
    I'm not aware, but it certainly would be an interesting feature.

    The configuration in the app only allows you to enable or disable it.
     
  8. bosamar

    bosamar Well-Known Member

    Joined:
    Nov 10, 2012
    Messages:
    1,453
    Likes Received:
    78
    Trophy Points:
    48
    My Device:
    RT
    There are only four settings in the app but if I were you I'd try playing with all of them.
     
  9. Intangir

    Intangir New Member

    Joined:
    Mar 25, 2013
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    I had this problem too.I disabled the click feature on the touchpad and it fixed it. I never liked that feature anyway, seeing as there are physical buttons right below the tra anyway lol
     

Share This Page

Search tags for this page
cursor in word 2013
,
cursor jumps on surface pro 2
,
microsoft surface pro mouse jumps around
,

microsoft word cursor jumps around page

,

office 2013 cursor jumps

,
office 2013 typing cursor jumps up
,
surface cursor jumps
,
surface pro cursor
,

surface pro cursor jumps

,

word 2013 cursor