Desktop Mode while using tablet

Discussion in 'Microsoft Surface Book' started by Gizmo2005, May 24, 2018.

  1. Gizmo2005

    Gizmo2005 Member

    Joined:
    May 15, 2018
    Messages:
    37
    Likes Received:
    1
    Trophy Points:
    8
    My Device:
    Surface Book
    Does anyone use this setting. I want to use the tablet. But I want to see it in desktop mode. All of my business programs are on the desktop. Right now, I cannot. When I unplug from keyboard, it shows it in Windows (Metro) mode.

    Thanks-
     
  2. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,965
    Likes Received:
    1,884
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    SurfaceProX
    Settings - System - Tablet mode then configure like below

    upload_2018-5-25_6-21-20.png
     
  3. Gizmo2005

    Gizmo2005 Member

    Joined:
    May 15, 2018
    Messages:
    37
    Likes Received:
    1
    Trophy Points:
    8
    My Device:
    Surface Book
    This is the same settings I currently have. However, when I detach the screen, it goes to Tablet Mode. How do I get it to Desktop Mode while using my tablet?
     
  4. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,965
    Likes Received:
    1,884
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    SurfaceProX
    Sounds like you have other issues - from an elevated CMD Prompt run:

    sfc /scannow

    If that doesn't help we can drive to do a DISM Online Health restore, worse case scenario you should reset the Surface Book.
     
  5. Gizmo2005

    Gizmo2005 Member

    Joined:
    May 15, 2018
    Messages:
    37
    Likes Received:
    1
    Trophy Points:
    8
    My Device:
    Surface Book
    I don't want to reset it unless I know that I have the problem. So what you're saying is that you should be able to have the tablet and it would show the desktop screen?
     
  6. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,965
    Likes Received:
    1,884
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    SurfaceProX
    I never use Tablet Mode - only desktop using the clipboard section
     
    Echrada and Orlbuckeye like this.
  7. MikemanSP4

    MikemanSP4 Super Moderator Staff Member

    Joined:
    Dec 15, 2015
    Messages:
    289
    Likes Received:
    56
    Trophy Points:
    28
    Location:
    Nuremberg, Germany
    My Device:
    Surface Book
    I am with JnRoach - I ALWAYS use the "Desktop Mode" and permanently disable the "Tablet Mode". Have you checked the registry? Use Win+R, then type in "Regedit" to enter editing the Registry

    The .reg files below will modify the DWORD in the registry key below.

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\ImmersiveShell

    TabletMode DWORD

    0 = Off
    1 = On

    I DON'T recommend using the Registry Solution unless you are familiar with such - Make sure you backup your registry before attempting this repair. If your Registry is set to DWORD "0" and you still cannot use the desktop mode - and the "sfc /scannow" repair does not work - I again agree with JnRoach in resetting your system.
     

Share This Page

Search tags for this page

azs

,

best cameras

,

news