Disable desktop internet explorer

Discussion in 'Microsoft Surface Help' started by temetvince, Apr 29, 2014.

  1. temetvince

    temetvince New Member

    Joined:
    Apr 29, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    If I'm on the desktop and press the start menu key on my keyboard, type internet explorer and press enter, it opens internet explorer on the desktop instead of in metro, even if the metro internet explorer is already opened. How can I disable this so internet explorer doesn't sometimes open in metro and sometimes on desktop, and only in metro instead?
     
  2. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,106
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    IIRC - Under the Internet Options Control Panel, select the Programs Tab and Clear the Checkbox that says "Open Internet Explorer Tiles on the Desktop"
     
  3. temetvince

    temetvince New Member

    Joined:
    Apr 29, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Thank you for your reply. The checkbox is cleared but the behavior does not change. However, checking to box does force it to go to desktop mode every time. But unchecking it does not change the way it opens two different apps depending on how I open it.
     
  4. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,106
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Sorry, I missed that you were already on Desktop. I will assume you are running Windows 8.1/RT Update 1 , if so this is by design to make the desktop experience less jarring.
     

Share This Page

Search tags for this page

disable desktop ie on surface

,

disable internet explorer on surface rt

,

disable windows 8 rt internet explorer

,

how to internet explorer desktop disable

,

stop desktop opening microsoft surface pro

,

surface pro explorer desktop mode