Disable Edge Swipe While in Program

Discussion in 'Surface 3 (Atom)' started by thunderclap, Jan 7, 2016.

  1. thunderclap

    thunderclap New Member

    Joined:
    Oct 28, 2015
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    3
    My Device:
    Surface 3 (Atom)
    I'm left handed, and when I use the pen to mark up a Word document I'm constantly bringing up the screen displaying running programs. Is there a way to disable this so while in Word this doesn't happen? I'd hate to turn it off system wide, but if that is what needs to be done I'm willing. Thanks!
     

Share This Page

Search tags for this page

turn off edge swipes microsoft surface