Disable swipe charm feature on Type 2?

Discussion in 'Microsoft Surface 2' started by hypokondriak, Oct 22, 2013.

  1. hypokondriak

    hypokondriak New Member

    Joined:
    Sep 16, 2013
    Messages:
    88
    Likes Received:
    10
    Trophy Points:
    0
    Man the swipe charm feature is annoying. I guess I don't have pinpoint accuracy and if I am just slightly off the trackpad that stupid side charm fires off rather than moving the cursor. Can I disable this somewhere?
     
  2. kristalsoldier

    kristalsoldier Well-Known Member

    Joined:
    Feb 24, 2013
    Messages:
    2,314
    Likes Received:
    358
    Trophy Points:
    83
    My Device:
    SPro4
    Lol!!! And here I am looking for ways to enable the damn thing (new Type Cover + Surface RT 1st Gen)!!!!!
     
  3. hypokondriak

    hypokondriak New Member

    Joined:
    Sep 16, 2013
    Messages:
    88
    Likes Received:
    10
    Trophy Points:
    0
    Oh man I think it sucks so bad. I don't have to look down and see that my finger is on the trackpad exactly, and the trackpad surface itself feels exactly the same as the non trackpad surface. So if you come in slightly from the left or right you are doing gestures. Boneheaded move if I can't disable this thing.............

    Sent from the SurfaceForums.net app for Windows 8
     

Share This Page

Search tags for this page
cant swipe from right surface pro trackpad
,
disable charm swipe on surface pro 3
,
disable swipe on surface pro 3
,
how to turn off the swipe on surface 2
,
microsoft surface 2 can't swipe with one finger
,
surface prevent charms swipe
,
surface pro 3 disable charms
,
surface pro 3 turn on swipe for charm bar
,

surface pro 3 type cover turn off swipe

,
surface type cover disable swipe