Disable Task View (left-handed pen user)

Discussion in 'Windows 10 Forum' started by Blackbird002, Mar 28, 2016.

  1. Blackbird002

    Blackbird002 New Member

    Joined:
    Mar 28, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Kansas
    My Device:
    SPro4
    Hello fellow surface users,

    I currently using a Surface Pro 4 running windows 10. I am left-handed, so I write with my left hand. This presents a problem when writing because of Windows 10's task view function. If you swipe from the left edge of the screen to the right, task view shows up and interrupts everything. Since I write with my left hand, task view shows up often when I write (it thinks i am swiping from the left edge). I already contacted Microsoft support both over phone and online, and they had no idea on how to disable that left-edge swipe gesture. They said that they would get back to me when a solution is found, but it has been a month and nothing yet. I am not the only one with this issue. In my college, I know a couple of left-hardens that also use a surface and they also expressed difficult with writing because of this left-edge swipe gesture that brings up task-view. I am here as a last resort. Is there a way to totally disable task-view or the left-edge wipe gesture by some registry edit or something? Two Microsoft support staff already looked into this issue (with them even taking control of my surface) and they could not figure out how to disable either the left-edge swipe gesture or task-view in general. Any help is greatly appreciated.

    Thanks
     
  2. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    Blackbird002 likes this.
  3. Blackbird002

    Blackbird002 New Member

    Joined:
    Mar 28, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Kansas
    My Device:
    SPro4
    Sorry for that, I'm a new user on these forms. I already have it set to "Left-Handed" in the Tablet PC settings. (That changes where menus appear on the screen). The Microsoft support techs also checked that. Thanks for the suggestion.
     

Share This Page

Search tags for this page

microsoft surface 4 disable left of screen

,

windows 10 disable left swipe -touchpad