Disable the login screen on a startup

Discussion in 'Microsoft Surface Pro 2' started by DungeonShredder, Nov 13, 2013.

  1. DungeonShredder

    DungeonShredder New Member

    Joined:
    Nov 13, 2013
    Messages:
    38
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Canada
    i'm pretty much the only person that is going to be using the tablet
    not really enjoying having to enter a password everytime i restart the device
    tried the run netplwiz method but still asks for a password
    i'd really like to boot directly into the device
    any figure this out yet?
     
  2. oion

    oion Well-Known Member

    Joined:
    Feb 15, 2013
    Messages:
    1,362
    Likes Received:
    265
    Trophy Points:
    83
    My Device:
    S2
  3. rand33099

    rand33099 New Member

    Joined:
    Nov 13, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Also go to power options under require a password on wakeup check no. Then go back to netplwiz and uncheck user password and make sure you hit apply.
     
  4. DungeonShredder

    DungeonShredder New Member

    Joined:
    Nov 13, 2013
    Messages:
    38
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Canada
    thanks figured out my issue on the password for accounts to auto login i was using the default name that came up
    got it working now
     

Share This Page

Search tags for this page
delete sign-in surface rt
,
disable password surface
,
how to remove password on surface
,
how to remove password on surface rt
,
netplwiz
,

remove password surface

,
remove password surface pro
,
removing startup password on microsoft surface rt
,

surface pro auto login

,
surface rt disable login