Disabling the charm tool bar (on the right side)

Discussion in 'Microsoft Surface Pro 3' started by Jolly, Jul 22, 2014.

  1. Jolly

    Jolly New Member

    Joined:
    Jul 22, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I find the charm tool bar very annoying and am trying to figure out how to disable it. Any suggestions?? Also, anyone else having issues with the keyboard deciding to not work every so often? I could be on a webpage and click on a link it will do a download instead of directing me to the link....weird! And sometimes I am just unable to use the keyboard (i guess it freezes). I can go to my homepage and then go back and it works again....

    Just a few things I am finding annoying and would appreciate any help I can get. Thanks!

    Jolly
     
  2. ctitanic

    ctitanic Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    2,194
    Likes Received:
    577
    Trophy Points:
    113
    Location:
    Hollywood, FL
    My Device:
    SPro3
    Unfortunately that's part of the Operating System.
     
  3. CreativeLemming

    CreativeLemming Active Member

    Joined:
    Dec 11, 2013
    Messages:
    147
    Likes Received:
    25
    Trophy Points:
    28
    Location:
    London
    If it's the charms bar annoying you when you move the mouse to the corner, you can disable this in the registry by modifying the DisableTRCorner key in the registry (...TLCorner if you want to get rid of the applications list):

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\EdgeUi\

    You can disable the charms bar appearing accidentally when you stroke the touchpad by going to "Mouse and Touchpad Settings" and disabling "Enable swiping in from the left or right edges"

    ...not sure if there's a way of disabling the bar when swiping the touchscreen, although that's much less annoying than the above.
     
  4. cdf3

    cdf3 Active Member

    Joined:
    Apr 5, 2014
    Messages:
    188
    Likes Received:
    27
    Trophy Points:
    28
    You can actually disable the charms menu without having to edit the registry.

    To disable the charms menu form appearing when you move your mouse to the upper right corner of the screen, do the following:
    Swipe from the right bezel to open up the Charms menu > Settings > Change PC Settings > PC and devices > Corners and edges > When I point to the upper-right corner, show the charms (Switch to Off)

    To disable the charms from appearing when you swipe from the right side of the trackpad, do the following:
    Swipe from the right bezel to open up the Charms menu > Settings > Change PC Settings > PC and devices > Mouse and touchpad > Enable swiping in from the left or right edge (Switch to Off)
     

Share This Page

Search tags for this page

disable charm swipe on surface pro 3

,
disable surface pro 3 right side panel
,
disabling charm bar surface pro touchpad
,

disabling the charm tool bar

,
enable charms bar surface pro
,
get rid of the charms swipe on right surface pro 3
,
microsoft surface rt right tool bar
,
remove tool side bar surface microsoft
,
surface pro 3 charms bar not working
,
surface pro left side charm