Solved Dreaded "No Internet, Secured" and won't connect to MS Wireless Adapter for TV

Discussion in 'Microsoft Surface Help' started by Chris Batcheller, Dec 26, 2018.

  1. Chris Batcheller

    Chris Batcheller New Member

    Joined:
    Dec 26, 2018
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Hi,
    I've got the dreaded "No Internet, Secured" message on my home WiFi. It will also not connect to a Microsoft Wireless Adapter for the TV. I know the TV adapter works because I have another laptop that connects no problem. My other laptop is also Win10 and does not get the same message on the same network.
    I've tried a bunch:
    1. Deleting the drivers and restarting
    2. Disabling Iv6
    3. Running the network troubleshooter
    4. Resetting network settings
    5. Using a different wireless adapter (external USB)
    Does anyone have any ideas?
    Thanks, Chris
     
  2. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    3,651
    Likes Received:
    1,148
    Trophy Points:
    113
    Location:
    Eastern USA & China
    My Device:
    Surface Book
    Hi, Chris

    - Do you have a range extender?
    - Have you made any changes to your router’s IP address?
     
  3. Chris Batcheller

    Chris Batcheller New Member

    Joined:
    Dec 26, 2018
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    No range extender. 5 feet from the router I have the issue the same as the floor above. I have change the routers default IP range from 192.168.1.xxx to 192.168.XXX.XXX
     
  4. Chris Batcheller

    Chris Batcheller New Member

    Joined:
    Dec 26, 2018
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    I reconfigured my modem and apple airport. Set the model to provide DCHP and the airport in bridge mode. I think that fixed the "no internet, secured" message (we will see if it stays gone!).

    I still cannot connect to the MS Wireless Adapter. I know that it works because I have another laptop that has no problem connecting too. I've tried re-installing the wireless driver, changing that driver to the Microsoft version, un-installing the wireless display driver, checking the firewall settings.....Don't know what to do next.
     
  5. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    3,651
    Likes Received:
    1,148
    Trophy Points:
    113
    Location:
    Eastern USA & China
    My Device:
    Surface Book
    Okay, @Chris Batcheller ,

    Good progress. Tell us more about how the Wireless Adapter doesn't connect. Does the receiver or the Surface "see" the other device? At what stage does the connection not work?
     
  6. Chris Batcheller

    Chris Batcheller New Member

    Joined:
    Dec 26, 2018
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Thanks for the help. If I gogo connect, the bar opens on the right and it sees the adapter no problem. On the TV it will say "connecting to XXX" with the name of my computer. Then it just says "couldn't connect" in yellow under the wireless adapter name.

    While it is trying to connect this local area connection pops up, then disappears. See the attached image. It pops up for a second or two.

    I'm running Bullguard and tried turning that off, with no change.
     

    Attached Files:

  7. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    3,651
    Likes Received:
    1,148
    Trophy Points:
    113
    Location:
    Eastern USA & China
    My Device:
    Surface Book
    BullGuard is quite tough. If you disable it, you must freshly boot without it running. That is because it has a service that has disabled ports.
     
  8. Chris Batcheller

    Chris Batcheller New Member

    Joined:
    Dec 26, 2018
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    I turned off Bullguard virus and network, then set the statup tasks to not boot bullguard. rebooted and still have the same issue....
     
  9. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    3,651
    Likes Received:
    1,148
    Trophy Points:
    113
    Location:
    Eastern USA & China
    My Device:
    Surface Book
    Sorry you had to go through that trouble.

    Okay, is your WiFi connected as a “Public” or “Private” network? Must be “Private”, I believe.
     
  10. Chris Batcheller

    Chris Batcheller New Member

    Joined:
    Dec 26, 2018
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Right now it is shown as a public. See the attached pic. How do I set it to private? Thanks for all your help!
     

    Attached Files:

  11. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    3,651
    Likes Received:
    1,148
    Trophy Points:
    113
    Location:
    Eastern USA & China
    My Device:
    Surface Book
  12. Chris Batcheller

    Chris Batcheller New Member

    Joined:
    Dec 26, 2018
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Got it set to private and not the "no internet" is back even though I can surf the web fine. I think I'm just going to use AirParrot. Thanks anyway for the help!
     

Share This Page