Edge won't start

Discussion in 'Microsoft Surface Apps' started by Steeli, Jan 5, 2016.

  1. Steeli

    Steeli New Member

    Joined:
    Aug 20, 2014
    Messages:
    17
    Likes Received:
    3
    Trophy Points:
    3
    Hello

    We have 24 Surface Pro4 running in our Domain. Every Second unit has Problems that Edge open and close... i tried differnt reparations in Command Line. Sometimes it worked and sometimes the Problem still exist after reboot. It get me really angry at the Moment :-(

    Matthias
     
  2. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    2,852
    Likes Received:
    1,030
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    Matthias,

    Let's try to help.

    1) Does Internet Explorer work okay on all machines? Start Internet Explorer on each one, browse a bit, then close. Edge shares some Internet settings with the Internet Explorer in the Registry.
    2) Could you be having an IPv6 issue? Depending upon the timing of your initial configuration of those machines, there may be conflicts with IPv6 addresses. Visit the adapter properties and disable IPv6. Then try to start Edge. Re-enable IPv6 while connected.
     

Share This Page

Search tags for this page
edge wont launch
,
edge wont load on surface
,
edge wont open surface pro
,
edge wont start
,
microsoft edge wont load
,
microsoft edge wont load on surface
,
microsoft edge wont load suface 4
,

microsoft edge wont start

,
microsoft edge wont start on pro surface 3
,
microsoft edge wont start up