Feedback in Metro apps, specifically xbox music

Discussion in 'Microsoft Surface Help' started by Tom T, Mar 20, 2013.

  1. Tom T

    Tom T New Member

    Joined:
    Jun 25, 2012
    Messages:
    146
    Likes Received:
    14
    Trophy Points:
    0
    My Device:
    RT
    Have a strange problem, when switching songs in xbox music app I get feedback, even though the sound is fine while playing. Noticed this also with a youtube app. At first I thought this has to be a hardware problem but when I accessed youtube through the desktop IE there is no problem. Also on the Metro side games are fine, no audio problems. Just curious if anyone else has experienced this, if not I am going to assume it is some app I've installed.

    Really appreciate any thoughts.
     
  2. ArnoldC

    ArnoldC New Member

    Joined:
    Nov 26, 2012
    Messages:
    1,537
    Likes Received:
    110
    Trophy Points:
    0
    Location:
    Makati, Philippines
    I can't relate to "feedback" but when I change tracks to NEXT or PREVIOUS there is no "noise" in between track change.

    There was a time though, I think my second Patch Tuesday, that when I switch apps, I hear a loud distortion of the currently playing music before the switch over to another app. I just closed the Music app, re-started it and never occured since.
     
  3. Tom T

    Tom T New Member

    Joined:
    Jun 25, 2012
    Messages:
    146
    Likes Received:
    14
    Trophy Points:
    0
    My Device:
    RT
    Not sure if feedback is really accurate, but it is the same sound you get when you plug a guitar into a live amp before the plug is fully seated. It doesn't have anything to do with the jack though because it occurs whether you are using headphones or not....very strange. It just occured to me to try and access youtube through the Metro IE and see if occurs there.
     
  4. ArnoldC

    ArnoldC New Member

    Joined:
    Nov 26, 2012
    Messages:
    1,537
    Likes Received:
    110
    Trophy Points:
    0
    Location:
    Makati, Philippines
    Yes, I understand that feedback (really hard to describe the sound), so if it's a short feedback, that sometimes sounded like a microphone feedback, but very short, I think I heard it too in the past right after an upgrade. I mentioned about distortion in my previous post, maybe they're related.

    Have you tried a restart? Complete shutdown, then cold boot?
     
  5. tonyz3

    tonyz3 New Member

    Joined:
    Jan 28, 2013
    Messages:
    729
    Likes Received:
    118
    Trophy Points:
    0
    yep I been hearing this a lot since the update in the youtube app and a little in the music app. very slight but it is def there since the upgrade. Not all the time thought but I do pick it up or it is more noticeable when wearing headphones-
     
  6. Tom T

    Tom T New Member

    Joined:
    Jun 25, 2012
    Messages:
    146
    Likes Received:
    14
    Trophy Points:
    0
    My Device:
    RT
    Cold boot doesn't seem to help, I wish I could pinpoint exactly when it started, but it seems like it may have occurred after an update dated the 13th. Seems to me it was tagged as a system hardware update, but I will have to check.
     

Share This Page