Firmware Update today now apps not running

Discussion in 'Windows 10 on Surface Pro 3' started by rege0039, Sep 29, 2015.

  1. rege0039

    rege0039 Member

    Joined:
    Nov 26, 2013
    Messages:
    130
    Likes Received:
    5
    Trophy Points:
    18
    Anyone else updated their SP# to find that apps no longer start, News and Store ?

    Well store loads but won't update !

    Anyone ?
     
  2. ScottyS

    ScottyS Active Member

    Joined:
    Apr 14, 2013
    Messages:
    672
    Likes Received:
    116
    Trophy Points:
    43
    Location:
    New York
    My Device:
    SPro3
    Installed the 9/29/15 Firmware update and Store and News work for me.
    SP3 with Win10 upgrade.
     
  3. cocolabombe0

    cocolabombe0 New Member

    Joined:
    Sep 30, 2015
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    3
    My Device:
    SPro3
    I just did my update but more internet. My wi-fi no longer active.
    I do not have an adapter to the Ethernet jack.
    What should I do?
     
    toejams64 likes this.
  4. SeanP

    SeanP Member

    Joined:
    Nov 25, 2014
    Messages:
    90
    Likes Received:
    9
    Trophy Points:
    8
    My issue is that I did the update then also updated to Office 2016...Now OneNote 2016 will not open...This has gotten so pathetic with these half baked half assed half working updates that supposedly fix one thing then break another. Who is running the show there that puts these out like this? Nothing is EVER fully fixed.

    I have reached the point where the iPad Pro is looking better and better to me. I actually considered the SP4 when it comes out but now my trust fact and MS credibility is in the toilet.
     
  5. seyclone

    seyclone Member

    Joined:
    Jan 12, 2015
    Messages:
    62
    Likes Received:
    8
    Trophy Points:
    8
    I had the same problem. After going thru the update, when the SP3 rebooted, it didn't start the wifi device. I did a full reboot (hold the power button down for 15 seconds or so) and it re-booted with wifi working. But now it says that the 9/29 update didn't install.

    Microsoft - can we get some adults over there?
     

Share This Page