First problem encountered

Discussion in 'Microsoft Surface Pro 4' started by pcreyn319, Oct 26, 2015.

  1. pcreyn319

    pcreyn319 Member

    Joined:
    Jun 26, 2014
    Messages:
    47
    Likes Received:
    6
    Trophy Points:
    8
    Picked up my SP4 i5 256GB today. Everything is great. Except one issue. When scrolling webpages in Edge, the screen changes from a "warm" tint to a "cool" tint randomly. Anyone else have this happen?

    Hard to see in the video below, but it is annoying.

     
  2. Nutmegz

    Nutmegz New Member

    Joined:
    Oct 26, 2015
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    3
    My Device:
    SPro4
    I haven't observed this. Does it happen on all websites?
     
  3. Garyjk

    Garyjk Member

    Joined:
    Feb 24, 2013
    Messages:
    120
    Likes Received:
    16
    Trophy Points:
    18
    maybe try turning off the auto brightness and see if it makes a difference
     
  4. Sher the Love

    Sher the Love Member

    Joined:
    Oct 16, 2013
    Messages:
    121
    Likes Received:
    11
    Trophy Points:
    18
    I haven't noticed this. However, I installed the graphics drivers straight from Intel.
     
  5. MartyB

    MartyB New Member

    Joined:
    Aug 11, 2014
    Messages:
    19
    Likes Received:
    6
    Trophy Points:
    3
    Yes, this has happened to me as well. A very brief flash of blue haze. Actually, if I go to a really lengthy facebook page and furiously scroll up and down, there will be some other effects as well (screen blanking and shake). I have a little video of it. On this very page here, it happens when the Adobe ad shows up on the right side of the screen, which makes me think it's a bug rather than a defect.
     
  6. pcreyn319

    pcreyn319 Member

    Joined:
    Jun 26, 2014
    Messages:
    47
    Likes Received:
    6
    Trophy Points:
    8
    Mine seems to have resolved after turning auto brightness off...strange.
     
    Phil2015 likes this.
  7. Garyjk

    Garyjk Member

    Joined:
    Feb 24, 2013
    Messages:
    120
    Likes Received:
    16
    Trophy Points:
    18
    glad it worked for you
     
  8. polbit

    polbit Member

    Joined:
    Dec 14, 2012
    Messages:
    112
    Likes Received:
    14
    Trophy Points:
    18
    My Device:
    Other
    Same here, just like on the demo unit I played with at BB...
     
  9. EMINENT

    EMINENT Active Member

    Joined:
    Feb 18, 2013
    Messages:
    400
    Likes Received:
    64
    Trophy Points:
    28
    My Device:
    SPro4
    I just noticed this a minute ago. Now I have seen it come and go. And, now I can't replicate it.

    Strange. I remember when I got my Surface 2, I had a similar scrolling thing on the start screen where the tiles would get brighter and dim as I scrolled. It eventually got fixed.

    Someone needs to fix these drivers.

    I've posted a topic on MS's website about the issue if you'd like to add to it here:

    http://answers.microsoft.com/en-us/...-4f7e-4bdf-9313-02e87e12e386?tm=1445925031949
     
    Last edited: Oct 27, 2015
  10. MartyB

    MartyB New Member

    Joined:
    Aug 11, 2014
    Messages:
    19
    Likes Received:
    6
    Trophy Points:
    3
    I had this issue yesterday. Machine is fully updated. The problem was entirely reproducible: anytime a video or animated gif scrolled into view, I would get the issue with the changing hue of the screen. If I scrolled over them fast enough, I would also get screen shake and blanking. Then it went away: no idea why. It wasn't the auto-brightness, because I didn't touch it.

    All was well. Until about an hour ago. The problem suddenly came back. Had made no changes at all to the machine. Exact same issue: a video or gif scrolls into view, and screen hue changes. Do it fast, screen shake and blanking.

    What's more: I've now had a few instances where the screen blanks for no reason at all, outside of Edge. It's happened on the log-in screen, on an empty desktop. Those I cannot reproduce, and they worry me much more. I still think this is some sort of driver problem, but it concerns me since it went away and then came back.
     
  11. TheKidsFoundTheGuillotine

    TheKidsFoundTheGuillotine New Member

    Joined:
    Nov 1, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    I've got the same problem. Every time the screen blanks, though, it says my video card has stopped working. Same thing happens in other browsers and in offline video playback.
     
  12. Phil2015

    Phil2015 New Member

    Joined:
    Dec 25, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Mine has the same problem and turning auto brightness off does not fix the issue.
     

Share This Page