Frustrated with Onscreen Keyboard since update

Discussion in 'New Member Introduction & Site Assistance' started by reebee, May 24, 2018.

  1. reebee

    reebee New Member

    Joined:
    May 24, 2018
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    Hello! I've had my Surface Pro 3 for a few years, I think, and have been happy with it until very recently. I've googled for others with this problem and haven't found anything, but before I lose my mind I figured I'd ask in a forum... So my Surface recently installed some updates, and ever since the onscreen keyboard won't stop popping up everywhere, it is so annoying to constantly have to close the keyboard everytime I touch the screen. It used to only come up when needed, but now it comes up when I'm just scrolling or playing solitaire, etc. I looked into uninstalling the last update which appears to be a Windows Security Update on 5/14, will that fix it?

    Thanks!
     
  2. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,873
    Likes Received:
    1,870
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Under - Settings - Devices - Typing do you have this setting enabled or disabled?

    upload_2018-5-24_8-3-44.png
     

Share This Page