Have this strange tear line in edge.

Discussion in 'Microsoft Surface Book' started by Derekamoss, Mar 14, 2019.

  1. Derekamoss

    Derekamoss Member

    Joined:
    Dec 22, 2014
    Messages:
    98
    Likes Received:
    30
    Trophy Points:
    18
    Location:
    Texas
    My Device:
    SPro4
    It only happens in edge I think. Haven't noticed it on anything else that has a white background ie. Word. Annotation 2019-03-14 130302.jpg
     
  2. Derekamoss

    Derekamoss Member

    Joined:
    Dec 22, 2014
    Messages:
    98
    Likes Received:
    30
    Trophy Points:
    18
    Location:
    Texas
    My Device:
    SPro4
    Its not all the time but happens randomly
     
  3. elbaz

    elbaz New Member

    Joined:
    Apr 13, 2016
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface Book
    I don’t think it is a hardware issue, it would not show up in a screen shot. Unless you used a camera to take it.


    Sent from my iPad using Tapatalk
     
  4. Derekamoss

    Derekamoss Member

    Joined:
    Dec 22, 2014
    Messages:
    98
    Likes Received:
    30
    Trophy Points:
    18
    Location:
    Texas
    My Device:
    SPro4
    No it was a screen shot. Just worried it might be something to do with the graphics card.
     
  5. Cob

    Cob New Member

    Joined:
    Mar 14, 2019
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface Book
    I have been having the exact same issue. I have tried other drivers but still get the line. I have been using other browsers and it doesn't appear to happen with other software, only with Edge. Have you figured out a solution. I was afraid it was the Gpu as well but still testing everything out.
     
  6. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    3,736
    Likes Received:
    1,165
    Trophy Points:
    113
    Location:
    Eastern USA & China
    My Device:
    Surface Book
    This is a graphics issue only - not hardware. Shows up on my Surface Book units. Seems to be some attempt at optimization, not quite right. Appears when a video widget is somewhere on any site currently in a tab.
     
  7. Derekamoss

    Derekamoss Member

    Joined:
    Dec 22, 2014
    Messages:
    98
    Likes Received:
    30
    Trophy Points:
    18
    Location:
    Texas
    My Device:
    SPro4
    Yeah that could be it. Relieved to know its not a hardware problem!
     
  8. Cob

    Cob New Member

    Joined:
    Mar 14, 2019
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface Book
    Thanks for the info sharp user, relieved here as well.
     
  9. Wayne Orwig

    Wayne Orwig Active Member

    Joined:
    Mar 18, 2013
    Messages:
    402
    Likes Received:
    48
    Trophy Points:
    28
    I have seen that occasionally, for a couple of months now, only in Edge.
    Didn't figure it was hardware, glad to know it isn't.
     
  10. Derekamoss

    Derekamoss Member

    Joined:
    Dec 22, 2014
    Messages:
    98
    Likes Received:
    30
    Trophy Points:
    18
    Location:
    Texas
    My Device:
    SPro4
    Only had the Surface Book for a few weeks so for me it was persistent from the start so had no clue. Just glad I know now.
     
  11. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    3,736
    Likes Received:
    1,165
    Trophy Points:
    113
    Location:
    Eastern USA & China
    My Device:
    Surface Book
    Here's how I made this issue go away on the Surface Book 2 15 inch:

    1. Right-click desktop, choose NVIDIA Control Panel
    2. Click Program Settings tab
    3. Select Microsoft Edge and Add to a list of programs to customize
    4. Select High-performance NVIDIA processor and Apply. Close window.

    This instructs Windows 10 to run Edge with a high-performance video processor.

    Annotation 2019-03-16 075341.jpg
     
  12. Derekamoss

    Derekamoss Member

    Joined:
    Dec 22, 2014
    Messages:
    98
    Likes Received:
    30
    Trophy Points:
    18
    Location:
    Texas
    My Device:
    SPro4
    Don't have an nvidia card in this one. I'll just wait for MS to push out a new graphics driver since all it is is a minor annoyance.
     
    sharpuser likes this.

Share This Page