Solved Have to login after sleep but not at bootup??

Discussion in 'Windows 10 on Surface Pro 3' started by Captpt, Aug 19, 2015.

  1. Captpt

    Captpt New Member

    Joined:
    Nov 19, 2014
    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    3
    As I posted earlier I can't get required logins to completely stop even after changing ever related setting BUT what is really strange is when I cold boot or reboot there's no login required but if my SP3 goes to sleep login is mandatory ??? Anyone else experiencing this?? As you can see I have my power settings set for no login after it wakes...
    I'm running Win 10.
     

    Attached Files:

  2. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    Have you checked the screen saver settings? Moved to the Windows 10 section.
     
  3. Kris

    Kris Active Member

    Joined:
    Aug 21, 2014
    Messages:
    644
    Likes Received:
    81
    Trophy Points:
    28
    My Device:
    SPro3
    You have to disable the lock screen, go here to see how to do that.
    Not a perfect fix but it works great for me.
     
  4. Captpt

    Captpt New Member

    Joined:
    Nov 19, 2014
    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    3
    I had no screen saver set but the require login was not checked but for the heck of it I set a screen saver to turn on and made sure the required login was still unchecked.
    Kris thank you for the suggestion, I did see that fix but I rather not lose my lock screen altogether..
     
  5. Captpt

    Captpt New Member

    Joined:
    Nov 19, 2014
    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    3
    Finally fixed my logon issue... I went to Run and typed in netplwiz and even though user must enter password was unchecked I decided to reset this option by putting a check in the it box then went through the process to deactivate the need to enter password (requires entering current password 2 times) and low and behold it took this time and no longer need to enter a password and still have the slide away lock screen...
     
  6. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    Marked solved.
     
  7. dleuen

    dleuen Active Member

    Joined:
    Feb 15, 2013
    Messages:
    163
    Likes Received:
    27
    Trophy Points:
    28
    Location:
    Littleton Colorado, USA
    My Device:
    SPro3
    Every time I read one of these threads about fixing the login after sleep option I get really excited. Sadly this still didn't fix the issue on my SP3. My system still requires a pin or password after sleep which renders it virtually useless for note taking. I'm about at my wits end and ready to go back to 8.1.
     
  8. DominicP

    DominicP New Member

    Joined:
    Sep 1, 2015
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    3
    My Device:
    SPro3
    Go to Settings - Accounts - Sign-in options and set Require sign-in (when you have been away) to Never.
     
  9. dleuen

    dleuen Active Member

    Joined:
    Feb 15, 2013
    Messages:
    163
    Likes Received:
    27
    Trophy Points:
    28
    Location:
    Littleton Colorado, USA
    My Device:
    SPro3
    Oh I'm way beyond that. I've also gone to power advanced settings sleep require password when wake, and also Control Panel\Hardware and Sound\Power Options\System Settings checked Don't require a password. Unfortunately MS has chosen not to clean up settings in Win 10, hence it is completely broken. I'm sure their answer would be to reinstall. :(
     
  10. Captpt

    Captpt New Member

    Joined:
    Nov 19, 2014
    Messages:
    29
    Likes Received:
    2
    Trophy Points:
    3
    NOT SOLVED....
    The lock screen login came back AND even doing the earlier suggestion of eliminating the lock screen completely through adding nolockacreen to the registry did not work.. Not sure what in Win 10 is not allowing elimination of password sign in to take permanent affect but it is quite a pain. Hopefully there will be a update in the near future to correct this.
    I have seen online there are many who are experiencing this issue also so its not limited to my tablet alone.
     
  11. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    I unmarked it but I don't think there will be a Microsoft fix. I've done that on a couple Surface tablets without an issue.
     
  12. planeguy

    planeguy New Member

    Joined:
    Aug 19, 2015
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    3
    My Device:
    SPro3
    Just gonna chime in and say I also have this issue. Mostly so Captpt knows he's not crazy.
     

Share This Page