How do you turn of Adaptive contrast enhancement ?

Discussion in 'Microsoft Surface Book' started by jeffsmithy, Oct 29, 2015.

  1. jeffsmithy

    jeffsmithy New Member

    Joined:
    Dec 28, 2014
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    I have a slingbox...and apparently there is a bug in windows 10 and the intel graphics cards that causes the video to flicker...slingbox's fix is to disable the Adaptive Contrast Enhancement in the video card settings...

    not sure on how to do that...cant find that setting.
     
  2. Theartiszan

    Theartiszan New Member

    Joined:
    Oct 11, 2015
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface Book
    I have been looking for a while and can't find an easy way to do that.
    It annoys me too.
    When you find it, let us know.
     
  3. gootdude

    gootdude New Member

    Joined:
    Oct 29, 2015
    Messages:
    13
    Likes Received:
    2
    Trophy Points:
    3
    My Device:
    Surface Book
    Manually install the latest intel drivers, and you'll get back the intel graphics options:

    Download win64_154010.4300.zip from Download Intel® Graphics Driver for Windows® 7/8.1/10* [15.40] and extract.

    Manually select the intel 520 in device manager and Update Driver -> Browse My Computer -> Let me pick from a list -> Choose Have Disk -> Browse to win64_154010.4300\Graphics\igdlh64.inf -> Hit OK, now hit Next, and it will force install this driver.

    Now running version 20.19.15.4300
     
    Last edited: Oct 31, 2015
  4. jeffsmithy

    jeffsmithy New Member

    Joined:
    Dec 28, 2014
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    is this something I should do or wait for an update from Microsoft for the Surface Book?
     

Share This Page

Search tags for this page

windows 10 adaptive contrast enhancement