How to get an en-dash

Discussion in 'Microsoft Surface Pro 4' started by teorema67, Jan 9, 2016.

  1. teorema67

    teorema67 New Member

    Joined:
    Jan 9, 2016
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Landau
    My Device:
    SPro4
    Is a system wide en-dash available on the TypeCover? Just as ctrl + -(Num) on an extended keyboard or alt + - on MacOS.
     
  2. kyrkesmith

    kyrkesmith New Member

    Joined:
    Dec 11, 2015
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    I think you'd have to use the Character Map program as it doesn't have a number pad, otherwise Alt and 0150 would work, or Ctrl and - in Word. Those should work using the onscreen keyboard if you switch to the &123 mode, but that's probably not what you want.

    I guess there may be something you can do with the Fn key to simulate the num pad, but I'm not in front of my Surface to check.
     
  3. teorema67

    teorema67 New Member

    Joined:
    Jan 9, 2016
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Landau
    My Device:
    SPro4
    Thanks for answering! Unfortunately neither alt+0150 nor cntl and - of the "&123" keyboard are working.

    I can use the Word AutoCorrect feature (substitution of -- with –) and the InDesign Glyphs panel. But I cannot find a system-wide key. I tried several combinations with the Fn key, nothing did work. Any idea?
     
  4. kyrkesmith

    kyrkesmith New Member

    Joined:
    Dec 11, 2015
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro4
    Yeah I can't get it to work through the &123 keyboard either as there's no Alt key. However, I have noticed that tap and holding the - on the onscreen keyboard gives you the option of an en dash (amongst others).

    One thing that works in Word and some other programs (WordPad for example, but not Notepad or Edge) is typing the Unicode reference and then Alt-X, ie, 2013 then Alt and x. This works on the Type Cover keyboard.
     
  5. teorema67

    teorema67 New Member

    Joined:
    Jan 9, 2016
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Landau
    My Device:
    SPro4
    This works also for me.

    2013 then Alt + x doesn't work here, maybe because my Win10 and MS Office are running in German.
     

Share This Page