[How to] turn off the Type Cover Trackpad

Discussion in 'Microsoft Surface Help' started by Wevenhuis, Nov 2, 2013.

  1. Wevenhuis

    Wevenhuis New Member

    Joined:
    Jun 8, 2013
    Messages:
    21
    Likes Received:
    5
    Trophy Points:
    3
    Location:
    the Netherlands
    My Device:
    SPro
    Hi,

    When I type on the type cover I often accidentally touch the trackpad which causes the cursor to disappear and interrupts the typing proces to a frustrating and distracting degree. Does anyone know how to turn it off? Is it possible to code a registry key for this? I hardly use the trackpad of my Type cover.

    Sent from the SurfaceForums.net app for Windows 8
     
  2. Name Taken

    Name Taken Active Member

    Joined:
    Aug 11, 2013
    Messages:
    183
    Likes Received:
    26
    Trophy Points:
    28
  3. Wevenhuis

    Wevenhuis New Member

    Joined:
    Jun 8, 2013
    Messages:
    21
    Likes Received:
    5
    Trophy Points:
    3
    Location:
    the Netherlands
    My Device:
    SPro
    Thanks!

    Sent from the SurfaceForums.net app for Windows 8
     
  4. lerber3

    lerber3 New Member

    Joined:
    Nov 12, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I have described a problem with trackpad, trackpad driver, and trackpad app in the other thread dealing with this problem.
     

Share This Page

Search tags for this page
disable mouse on type cover 3
,
disable touchpad on surface type cover
,
disable trackpad type cover
,

disable type cover trackpad

,
how to turn off type cover on surface
,
surface type cover 2 disable touchpad
,
turn on touchpad surface type cover
,
type cover 2 disable track pad
,
type cover 2 disable trackpad
,
type cover disable trackpad