HTML 5 video on Windows RT

Discussion in 'Microsoft Surface General Discussion' started by ouvreboite, Feb 26, 2013.

  1. ouvreboite

    ouvreboite New Member

    Joined:
    Feb 26, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I'm looking to buy the Surface RT to complement my desktop.

    One of the usage that i could have is using the surface to Watch tutorial videos, freeing my desktop screen. More specifically, i enjoy the 3dbuzz tutorials.

    I went to my local shop and found a Surface RT on show. I load one of the tutorials (like Unity Standard - Simple 2D Shooter - 01 - Introduction - 3DBuzz), but i didn't work. I went to the "desktop IE", which did nothing. Compatibility mode : nope. Even try the "flash whitelist trick", which neither worked (but, maybe it needs an admin account). It's strange because thoses videos works flawlessly on my WP8 device.

    So, i would like to know if any of the Surface RT users around here are able to watch thoses videos.
     
  2. J515OP

    J515OP Super Moderator

    Joined:
    Jun 19, 2012
    Messages:
    2,177
    Likes Received:
    262
    Trophy Points:
    0
    Location:
    Northern CA
    My Device:
    RT
    Interesting, it is not working. Most likely they have an coding error someplace. You might want to contact them about the issue and send them this link.

    Home | Testing made easier in Internet Explorer | modern.IE

    Hits come up under CSS, browser detection and for Windows 8 - touch browsing and start tile.
     
  3. ouvreboite

    ouvreboite New Member

    Joined:
    Feb 26, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    So, i went back to the store to keep toying.

    I tried to change the user agent in desktop IE, with no more success (still the same "html5" error, i was hoping for a "flash disabled" error at least...)
    I inspected the page to find the link of the .mp4 video file. Using directly this link in IE launched the video app and the video launched fine.

    Definitely inconvenient, so i'll try to contact the site to see what can be done.
     
  4. asifsid

    asifsid New Member

    Joined:
    Feb 27, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    You can try disabling the "ActiveX" filtering from setting. Or easier, click on the icon that appears next to the address bar in desktop mode and disable filtering for the site. The latest update for RT automatically sets the ActiveX filtering on.
     

Share This Page

Search tags for this page
html 5 surtface rt
,

html 5 windows rt

,
html5 on surface rt
,
html5 player ruckelt surface
,
html5 surface
,
html5 windows rt
,
surface rt change user agent
,

windows rt html 5

,

windows rt html5

,
youtube html5 surface rt