Solved IE on SP3?

Discussion in 'Microsoft Surface Pro 3' started by dniezby, Sep 23, 2014.

  1. dniezby

    dniezby Member

    Joined:
    Aug 26, 2014
    Messages:
    99
    Likes Received:
    16
    Trophy Points:
    8
    Anyone have this problem with MUI IE on their SP3 when they try to save a photo from a page?

    I'm posting it here because I only seem to have the problem on my SP3

     
  2. Gary.M

    Gary.M Member

    Joined:
    Sep 11, 2014
    Messages:
    96
    Likes Received:
    21
    Trophy Points:
    8
    My Device:
    SPro3
    No problem here, either by long pressing a picture or by right clicking it
     
  3. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,105
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Works for me....what are you running for security?
     
  4. bluegrass

    bluegrass Well-Known Member

    Joined:
    Nov 11, 2013
    Messages:
    1,301
    Likes Received:
    193
    Trophy Points:
    63
    Location:
    St. Louis, Mo
    My Device:
    SPro3
    I have a USB mouse. I right clicked and it let me save the picture. I also am just running Defender for my anti-virus.
     
  5. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,341
    Likes Received:
    1,279
    Trophy Points:
    113
    Haven't had any issues with this. What symptoms do you get?
     
  6. dniezby

    dniezby Member

    Joined:
    Aug 26, 2014
    Messages:
    99
    Likes Received:
    16
    Trophy Points:
    8
    No symptoms. I just long tap, it brings up the options, I choose save picture and then I get the "Network Path Not Found" error.

    It's just baffling me. I can't seem to find any settings or anything that might be causing it either.
     
  7. mennogreg

    mennogreg Active Member

    Joined:
    Dec 24, 2013
    Messages:
    188
    Likes Received:
    32
    Trophy Points:
    28
    I'm getting this same error in Modern IE also.

    Back around when I first got the SP3, I created a home network with my SP1, but I never configured it to save images from Modern IE to the other SP1, so I'm not sure what exactly caused this error.

    EDIT: I disabled my HomeGroup, still get the same error message.
     
    Last edited: Sep 23, 2014
  8. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,105
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    This means the last "Saved Location" was a Network Location. . . use desktop IE and do a save to change the location
     
    mennogreg likes this.
  9. mennogreg

    mennogreg Active Member

    Joined:
    Dec 24, 2013
    Messages:
    188
    Likes Received:
    32
    Trophy Points:
    28
    Darn, I was hopeful that would have fixed it. Tried changing the location in desktop IE, images save fine wherever I choose to put them, once I try to do so with Modern IE, I get the same error code again.
     
  10. mennogreg

    mennogreg Active Member

    Joined:
    Dec 24, 2013
    Messages:
    188
    Likes Received:
    32
    Trophy Points:
    28
    I managed to fix it. Thanks to jnjroach for getting me on the right track. Will list how I did so for future reference to others who may have exhibited this problem.

    First, create a System Restore point, just to be safe.

    Open up File Explorer, right-click in the navigation pane and select "Show Libraries". Right-click on PICTURES library and select PROPERTIES.

    It'll show a window with your picture library folder locations; if you have a few listed there, or perhaps none at all, that's what's likely causing the problem with Modern IE. Click on RESTORE DEFAULTS, and then APPLY. It should only show one folder there now, your default Pictures folder. Go back to Modern IE and test to see if pictures save.
     
    Aegeas and jnjroach like this.
  11. dniezby

    dniezby Member

    Joined:
    Aug 26, 2014
    Messages:
    99
    Likes Received:
    16
    Trophy Points:
    8
    That worked. It saved it to My Pictures. Thanks.
     

Share This Page

Search tags for this page

network path not found microsoft surface picture

,

open ie tablet sp3