in metro onenote does anyone elses' keyboard randomly just open up sometimes

Discussion in 'Microsoft Surface General Discussion' started by macmee, Nov 29, 2014.

  1. macmee

    macmee Active Member

    Joined:
    Oct 15, 2013
    Messages:
    671
    Likes Received:
    67
    Trophy Points:
    28
    It's HIGHLY annoying
     
  2. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,099
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Have you enabled Touch to Zoom? I found if I enabled that setting I get the same thing....
     
  3. macmee

    macmee Active Member

    Joined:
    Oct 15, 2013
    Messages:
    671
    Likes Received:
    67
    Trophy Points:
    28
    Ive tried with it on and off, it seems to happen regardless
     
  4. Liam2349

    Liam2349 Active Member

    Joined:
    Aug 2, 2014
    Messages:
    884
    Likes Received:
    132
    Trophy Points:
    43
    My Device:
    SPro3
    Whenever the virtual keyboard pops up, the easiest way to get rid of it is to just double tap the language button in the bottom right.
     

Share This Page