Ink disappears in Presenter View using powerpoint while in Extend display mode

Discussion in 'Microsoft Surface Help' started by haf21, Nov 10, 2014.

  1. haf21

    haf21 New Member

    Joined:
    Nov 6, 2014
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    1
    This is a repeatable problem. It seems specific, but I'm wondering if others encountered this problem.

    I've updated Office 2013 and running the most current version. All firmware is up to date. I was also able to repeat the problem on another surface at the Microsoft store. The guy working there was stumped too.

    I took a screencast video.

    Thanks for any help.
     
  2. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,095
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    I deleted your other thread, please don't post multiply threads on the same topic. And your video is marked private....
     
  3. haf21

    haf21 New Member

    Joined:
    Nov 6, 2014
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    1
    There was no confirmation the thread was created; the webpage stayed exactly the same after I clicked submit. So I clicked it twice thinking I didn't click it at all the first time. The SP3 has issues with the keyboard touchpad not registering clicks - which will be another thread some other day.

    As for the video, I marked it private by mistake, so I changed it. Thank you for letting me know.
     
    MitigationElf likes this.
  4. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,095
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Does this behavior manifest itself in OneNote or Paint? If you calibrate the Pen, reset it and see if that fixes it....
     
  5. haf21

    haf21 New Member

    Joined:
    Nov 6, 2014
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    1
    Thanks for the quick reply.
    I've reset the pen calibration to default settings, but it still does it. It only happens in powerpoint, during presentations and it has to be in presenter view with extend display. I tried to repeat the problem in OneNote, Paint, Word, and Excel. I ran them all in "extend" display mode and they all work fine.

    One strange thing I noticed is I can repeat the problem in PowerPoint by making pen marks while holding the right click button on the pen. Again, this only happens in PowerPoint.

    It's a really specific problem, but one that affects me since I rely on MS powerpoint as digital overheads for teaching. It's so specific, I'm guessing no one has even noticed it. But it's kind of a big problem for my uses.
     
  6. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,095
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    I've done the same work flow and can't replicate the error....let me test on a couple more machines and I'll post my results.
     
  7. fifl

    fifl New Member

    Joined:
    Jan 7, 2014
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    On my SP3:
    1) I have similar problem in onenote2013, full-screen. When i write in that same spot, sometimes some lines disappear. Like an "M" would maybe look like an "N" or an "X" looks like an "y". Weird because im not lifting the pen, it just won't read the whole letter/line. (this happens mostly in the same spot as you on the video, but not necessarily, really annoying since I'm lefthanded)

    2) I have also noticed that the pen is a bit off sometimes, which makes it nearly impossible to write, so i write on another place on the screen and theres no problem anymore.

    On my SP2:
    3) issue nr 2) was even worse on my SP2, but here it was in PowerPoint. I did a "hard" calibration of the pen - fixed!
    It takes some time, you have to be accurate.
    There is a post on the forum telling how to do it, i can't find it right now, will try again when I have the time. I think I'm gonna try this to resolve my issue with the SP3 as well. (I have already tried the normal version in control panel)

    However I have noticed that my SP3 says im not connected to the pen via Bluetooth, which i don't get because it works in all other ways. Will maybe try to check that out first.

    But.. I have to read for my exams first :/

    Edit
    Btw i downloaded the surface app from windows store, and put sensitivity to maximum which made things a _little_ bit better. This is the easiest thing to try out if it helps

    Edit 2:
    Omg...I have the exact same issue as you do, haf21. About the same spot on the screen.
    I tried to make a video With my phone:
     
    Last edited: Nov 11, 2014
  8. dandy

    dandy New Member

    Joined:
    Jan 9, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I see this problem as well. Any resolution yet?

    Update: 2015-1-26
    Support checked with me all kinds of settings - everything up-to-date, problem still there.
    I tried to change the sensitivity of the pen, which actually moved the area that does not work to a different location.
    I would be happy to hear any further suggestions!
     
    Last edited: Jan 26, 2015
  9. Huskychemist

    Huskychemist New Member

    Joined:
    Feb 26, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I am having the same problem in a similar spot on my screen also.

    It seems to be only with Presenter View. It doesn't seem to matter if I am using an LCD projector or an external monitor, the problem is the same.

    The problem doesn't seem to manifest if I am simply mirroring the displays. (Which means I can't use presenter view and see my notes, etc.)

    I have calibrated the pen.

    I am using Windows 8.1 Pro on a Surface Pro 3.

    DANG! This is no fun.

    Any resolution from anybody?

    Thanks.
    Lowell



    Edit: I've uploaded a screenshot of a PowerPoint slide with some notes on the right about how it was created. The deadzone (while a bit confusing with too many lines) is prominent with the purple ink and the lines pointing away from the dead zone that create the boundary.

    DeadZone-PresenterView-PowerPoint.jpg
     
    Last edited: Feb 26, 2015
  10. dandy

    dandy New Member

    Joined:
    Jan 9, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
  11. MitigationElf

    MitigationElf New Member

    Joined:
    Jan 12, 2014
    Messages:
    11
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Lilac Manor, South Carolina
    My Device:
    SPro3
    I am having a similar issue. I have it in OneNote just when taking notes - no extended view or anything like that. The ink just stops "sticking" and may disappear but does not get saved into the notes I am taking. I have to restart OneNote and sometimes have to reboot. I have posted a thread about my issue.
     
  12. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,095
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    That has been a known issue in the Windows 10 Previews, are you running the Preview?
     
    MitigationElf likes this.

Share This Page

Search tags for this page
content
,
extend view surface
,
ink disappear external monitor powerpoint presenter mode
,

ink disappears in ppt when running in presenter mode

,
ink disappears in ppt when running in presenter mode windows 10
,
ink disapper extended monitor powerpoint presenter mode
,

microsoft ink disappears when in slideshow mode

,
powerpoint show some area ink problem
,
the dead zone gladwell powerpoint
,
when presenter view used on extended monitor the display on the monitor disappeard