internet explorer app for ms surface forums.

Discussion in 'Microsoft Surface Apps' started by Padron26, Jul 23, 2013.

  1. Padron26

    Padron26 Member

    Joined:
    Jul 21, 2013
    Messages:
    45
    Likes Received:
    3
    Trophy Points:
    8
    Location:
    Van down by the River
    Not sure if this is just me but I love using the ie app. But for some odd reason I cannot post/reply in this forum in the ie app.
    The only thing that I can do is login, meaning if I was to reply to a post and/or make a new thread like this one. When I press to type using the onscreen keyboard is shows up and disappears (blinks).

    As for this thread I had to use the ie desktop version in order to use the onscreen kb.

    This is from a pro 128
     
  2. Matt

    Matt Member

    Joined:
    Nov 19, 2012
    Messages:
    100
    Likes Received:
    8
    Trophy Points:
    18
    Its a common issue. I used the same work around o my RT. Now I'm using the surfaceforum.net app and have no issues. Give it arty I highly recommend it.

    Sent from the SurfaceForums.net app for Windows 8
     
    1 person likes this.
  3. R0bR

    R0bR Member

    Joined:
    Nov 20, 2012
    Messages:
    332
    Likes Received:
    19
    Trophy Points:
    18
    Thanks Matt, I didn't even know there was an app, works great!

    Sent from the SurfaceForums.net app for Windows 8
     
  4. TeknoBlast

    TeknoBlast Active Member

    Joined:
    Oct 16, 2012
    Messages:
    763
    Likes Received:
    134
    Trophy Points:
    43
    Location:
    Irving, TX
    I have the same issue and my workaround is to bring up the onscreen keyboard, then hard press in the reply block as if you're going to cut/paste. Then I start typing. This method will keep the cursor in the reply box and since the KB is already up, it wont go away.
     
  5. Padron26

    Padron26 Member

    Joined:
    Jul 21, 2013
    Messages:
    45
    Likes Received:
    3
    Trophy Points:
    8
    Location:
    Van down by the River
    Is there anything connected to your surface, like a keyboard/mouse.

    I just tried it, a few times and I couldn't get it. Unless I was doing something wrong. I think you were saying do a long press in the reply block.
     
  6. Lolvo

    Lolvo New Member

    Joined:
    Jul 3, 2013
    Messages:
    160
    Likes Received:
    39
    Trophy Points:
    0
    My Device:
    RT
    Interesting, never had this problem. Both the on-screen and keyboard covers work as expected on the site for me.
     

Share This Page

Search tags for this page

internet explorer app for surface

,

internet explorer app suface rt frozen

,

internet explorer surface app

,

surface pro internet explorer app