Solved Keep getting hung on Surface screen??

Discussion in 'Microsoft Surface Pro 3' started by Captpt, Jan 5, 2017.

  1. Metalman

    Metalman Member

    Joined:
    Apr 13, 2014
    Messages:
    61
    Likes Received:
    9
    Trophy Points:
    8
    This is the best way if you want to start with clean install of 10.
    When you do step 8 with the clean command there is no turning back all partitions will be deleted, no old files from 8.1 or 10.
    Then when you do a clean install from the Windows 10 image for Microsoft Surface Pro 3 you will not have any orphan files.
    Hopefully that will fix your problem.
     
    sharpuser likes this.
  2. Captpt

    Captpt Member

    Joined:
    Nov 19, 2014
    Messages:
    42
    Likes Received:
    2
    Trophy Points:
    8
    Thank you Metalman.. I realized when I did the reset a few days ago I did the keep your personal files ect version not the wipe all info version so going to give that one a shot before going the full clean install.. Backing up my stuff now, sure hope the full reset works :)
     
  3. Metalman

    Metalman Member

    Joined:
    Apr 13, 2014
    Messages:
    61
    Likes Received:
    9
    Trophy Points:
    8
    Sounds good. Hope that will repairs the problem.
     
  4. Captpt

    Captpt Member

    Joined:
    Nov 19, 2014
    Messages:
    42
    Likes Received:
    2
    Trophy Points:
    8
    Just checking back, it seems the full "wipe my info" reset did the trick. My SP3 has boots up much faqster, snaps out of sleep faster then it ever did and is running much quicker plus the battery life has improved so I guess its safe to say something got corrupted with a connection to my files, everything I backed up is back on my SP3 and all is fine, fingers crossed it stays this way.. Thanks for the help guys,,
     
  5. Metalman

    Metalman Member

    Joined:
    Apr 13, 2014
    Messages:
    61
    Likes Received:
    9
    Trophy Points:
    8
    That's good to hear. Hope all keeps going good for you.
     
    Last edited: Jan 11, 2017
    Captpt likes this.
  6. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    3,127
    Likes Received:
    1,070
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    Thanks @Metalman and all. Marking solved.
     
    Captpt likes this.
  7. Metalman

    Metalman Member

    Joined:
    Apr 13, 2014
    Messages:
    61
    Likes Received:
    9
    Trophy Points:
    8
    No problem.
     
  8. Captpt

    Captpt Member

    Joined:
    Nov 19, 2014
    Messages:
    42
    Likes Received:
    2
    Trophy Points:
    8
    UPDATE: Not solved, a day or two after I posted I thought it was fixed it went back to getting hung up so I just gave up and set my SP3 to never hibernate and decided I'll just wait it out and hopefully a fix will be released(I see others out there are experiencing the same issues). I reboot it every couple days to clear things out but have to say everytime I do I get worried it won't boot up and will just hang, takes at least one round of holding the power button to force shutoff then the vol. up/power on to get it to fully boot.. Hoping my SP3 can hang on until the SP5s are released..
     
  9. sharpuser

    sharpuser Super Moderator Staff Member

    Joined:
    Aug 20, 2013
    Messages:
    3,127
    Likes Received:
    1,070
    Trophy Points:
    113
    Location:
    Pacific Northwest & China
    My Device:
    Surface Book
    Sorry the problem has returned.

    Just to be sure, no USB or SD cards connected?
     
  10. StumpJumper65

    StumpJumper65 New Member

    Joined:
    Feb 8, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    SPro3
    Sorry if this is a hijack - but my SP3 seems to be doing a similar thing , perhaps the same - is this effectively a warm boot your SP3 is failing on? Mine has been doing this now for maybe a few weeks, a month - since a firmware upgrade i think - i can force a reboot with a long power button hold, but a restart from the OS just sits at that Surface Logo - is this what you get?

    This is an issue because i when i try to upgrade the latest build, when it restarts to apply the updates, the machne never completes booting and a long push, restarts, but reverts the machine to the old installed build..
     

Share This Page