keyboard and chrome

Discussion in 'Surface 3 (Atom)' started by Gus, Mar 20, 2016.

  1. Gus

    Gus Member

    Joined:
    Jul 30, 2015
    Messages:
    31
    Likes Received:
    2
    Trophy Points:
    8
    My Device:
    Surface 3 (Atom)
    My keyboard no longer pops up when using Chrome. Does anyone know how to fix this. Up until a week ago, the keyboard always popped up
     
  2. jarch

    jarch New Member

    Joined:
    Oct 17, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface 3 (Atom)
    Having the same issue. Think its related to updates installed. Just not sure if it's from chrome or windows
     
  3. hughlle

    hughlle Super Moderator Staff Member

    Joined:
    Jul 7, 2014
    Messages:
    2,701
    Likes Received:
    422
    Trophy Points:
    83
    You'll have to wait on google for an update.
     
  4. wallydog

    wallydog New Member

    Joined:
    Mar 24, 2016
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    My Device:
    Surface 3 (Atom)
    If you start Chrome from the Run command and use this string it may work , it worked for me .
    In the run command type Chrome --disable-usb-keyboard-detect , then press OK .
    This will not change the way you normally start Chrome . Also the command will stay in the Run command list so you don't have to type it in every time .
     
  5. Gus

    Gus Member

    Joined:
    Jul 30, 2015
    Messages:
    31
    Likes Received:
    2
    Trophy Points:
    8
    My Device:
    Surface 3 (Atom)
    This worked for me and continues to work. I now always get the keyboard popping up. Only down side is that it pops up even when using even when using the cover keyboard. But I can live with it. Thanks
     
    wallydog likes this.

Share This Page

Search tags for this page

no keyboard on surface 3 with chrome

,

surface pro 4 chrome no keyboard