Language search setting not saved with IE+Google on SP3

Discussion in 'Microsoft Surface General Discussion' started by nipponham, Sep 30, 2014.

  1. nipponham

    nipponham Active Member

    Joined:
    Sep 24, 2014
    Messages:
    399
    Likes Received:
    78
    Trophy Points:
    28
    Location:
    Japan
    My Device:
    SPro3
    This has been bugging me for some time and I hope someone can solve a little problem I’m experiencing. I’ve come to find that I like using IE Metro for most of my browsing on SP3. My default search engine is Google and I like to search items in both Japanese and English. I’m logged in but Google on IE doesn’t seem to save my language setting. In fact, I can’t even change my default language from Japanese to English. Well, I can change it and it displays search results in English when I press the save button, but the setting is never saved and reverts to Japanese whenever I open a new tab.

    This is strictly an IE+Google bug, both Metro and desktop. IE+Bing/Yahoo, or Chrome/Firefox+Google produces no problems and search results show up both in Japanese and English, as desired. Google MUI works as intended as well. And, this bug is found on SP3 only, (I don’t know about other hardware). My desktop Vaio and Dell as well as iPads do not reproduce this bug and display language results as expected with the IE+Google combination.

    I thought it might have something to do with my Microsoft account being in Japanese, but again, Bing and Yahoo works just fine. It’s just Google paired with IE. Does anyone have any idea what is causing IE+Google not to remember language settings?
     
  2. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,107
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Welcome to the incompatibility between Google and Microsoft...the two are not playing well together (MS tries but Google tends to throw new roadblocks).
     

Share This Page

Search tags for this page

google language setting

,

ie language setting