Laptop mode?

Discussion in 'Microsoft Surface General Discussion' started by Elok, Mar 4, 2013.

  1. Elok

    Elok New Member

    Joined:
    Mar 4, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I was messing with my Surface Pro because the autorotation was locked (grayed) and I found this : "Autorotation is unavailable because you are using your PC as a laptop"

    http://i.imgur.com/dFgaLgC.jpg?1

    It's the first time I've encounter this "laptop" mode and I'm guessing it's the reason why my Surface Pro react differently from time to time (something the screen keyboard pop automatically in my browser, sometime it doesn't).

    So please, can someone enlight me about this?

    Thanks

    Elok
     
  2. ArnoldC

    ArnoldC New Member

    Joined:
    Nov 26, 2012
    Messages:
    1,537
    Likes Received:
    110
    Trophy Points:
    0
    Location:
    Makati, Philippines
    You have your Touch/Type Cover attached?
     
  3. Elok

    Elok New Member

    Joined:
    Mar 4, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Nope, I forget it at my home.

    I was thinking about plugin & unplugging the cover so maybe it will unlock my Surface when I'll be back home.
     
    Last edited: Mar 4, 2013
  4. bosamar

    bosamar Well-Known Member

    Joined:
    Nov 10, 2012
    Messages:
    1,453
    Likes Received:
    78
    Trophy Points:
    48
    My Device:
    RT
    Try rebooting it.
     
  5. Elok

    Elok New Member

    Joined:
    Mar 4, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Already tried.

    I also tried changing the resolution and messing in the metro environment, no luck.
     
  6. bosamar

    bosamar Well-Known Member

    Joined:
    Nov 10, 2012
    Messages:
    1,453
    Likes Received:
    78
    Trophy Points:
    48
    My Device:
    RT
    Charms Bar > Settings > tap Screen once and 'lock' will open > at top click on the 'lock' to open it.
     
  7. Elok

    Elok New Member

    Joined:
    Mar 4, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Err aren't you talking about the option in the screenshot of the first post? Because that option is grayed and I cannot access it (I thought the screenshot made it clear...).

    Either way, I'm back home and plugging\unplugging the type cover resolved my problem. Still, I'm wondering how we can deactivate the laptop mode if it stay activated when we unplug the type cover.
     
  8. J515OP

    J515OP Super Moderator

    Joined:
    Jun 19, 2012
    Messages:
    2,177
    Likes Received:
    262
    Trophy Points:
    0
    Location:
    Northern CA
    My Device:
    RT
    Unfortunately with the Surface Pro it appears you have to be careful about connecting and disconnecting the keyboard when it is not awake. It doesn't seem to be able to reconcile the state if you change it while the Pro is sleeping. It is certainly a pain but one you should be able to avoid with a little effort.
     
  9. Elok

    Elok New Member

    Joined:
    Mar 4, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    So basically, there's no way to manually change the mode? Great...
     
  10. bryanhayn

    bryanhayn Member

    Joined:
    Mar 3, 2013
    Messages:
    53
    Likes Received:
    3
    Trophy Points:
    8
    Location:
    Honolulu, HI
    Simple fix: to enable autorotation you just need to stop using your surface as a PC and start using it as a frisbee.
     
  11. Ian Oh

    Ian Oh New Member

    Joined:
    Jan 15, 2015
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Australia
    My Device:
    SPro3
    sharpuser likes this.
  12. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,071
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4

Share This Page

Search tags for this page

autorotation is unavailable

,

autorotation is unavailable because you are using your pc as a laptop

,
autorotation is unavailable because you're using your pc as a laptop
,

laptop mode

,
laptop mode on surface
,
surface 2 laptop mode
,
surface book switch to laptop mode
,

surface in laptop mode

,

surface laptop mode

,

switch to laptop mode surface