Lost Sound on SP3

Discussion in 'Microsoft Surface Pro 3' started by Len J, Aug 20, 2014.

  1. Len J

    Len J Active Member

    Joined:
    Aug 2, 2014
    Messages:
    134
    Likes Received:
    31
    Trophy Points:
    28
    I seem to have lost sound on my SP3. volume button shows 100% but I'm getting nothing. Doesn't matter if it's in or out of the dock. Was working fine yesterday, haven't done anything since that would explain it.

    Any ideas on fixes?

    Thanks

    Len
     
  2. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,099
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Have you looked in the Playback Devices to see what the default device is? Quickest way to get there is right click on the Speaker Icon in the task tray and select Playback Devices.

    If you're using an HDMI Monitor and may have switched to that as the Playback Device.

    I'm starting with the above as I'll assume you've rebooted already....
     
  3. Len J

    Len J Active Member

    Joined:
    Aug 2, 2014
    Messages:
    134
    Likes Received:
    31
    Trophy Points:
    28
    Rebooted..... no change

    Set SP3 as default on sound playback devices......... ran test... no sound.

    Rebooted...... still no sound.

    Mystified.


    Len
     
  4. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,099
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    If you are comfortable with the process, go into Device Manager and uninstall the Realtek Audio Device and reboot...
     
    ctitanic likes this.
  5. Len J

    Len J Active Member

    Joined:
    Aug 2, 2014
    Messages:
    134
    Likes Received:
    31
    Trophy Points:
    28
    Fixed it. Thanks for the help.

    Len
     
    jnjroach likes this.
  6. jnjroach

    jnjroach Administrator Staff Member

    Joined:
    Nov 9, 2012
    Messages:
    7,099
    Likes Received:
    1,724
    Trophy Points:
    113
    Location:
    Seattle, WA USA
    My Device:
    Surface Book
    Excellent.... can you add Solved to the title?

    Thanks....
     
    ctitanic likes this.

Share This Page

Search tags for this page
losing audio on surface 3
,
losing sound with microsoft surface
,
lost all sound on microsoft surface
,

lost sound on surface

,
lost sound on surface 3
,
lost sound on surface pro
,
lost sound on surface3
,
microsoft surface 3 lost sound
,
microsoft surface pro lost sound
,
surface 3 lose sound